Results 1 to 5 of 5

Thread: Full Backup hangs

  1. #1
    kusu is offline Member
    Join Date
    Jan 2010
    Posts
    13
    Rep Power
    5

    Default Full Backup hangs

    Dear All

    I have a full backup that hangs (Release 6.0.5_GA_2213.UBUNTU8_64 UBUNTU8_64 NETWORK edition).

    When I look at /opt/zimbra/log/mailbox.log, I see a myriad of messages of the type

    2013-01-05 09:14:51,212 INFO [FullBackupThread] [name=xxx@yyy.ch;mid=16;] misc - wake up from wait for completion of shared delivery; mailbox=16 # of shared deliv=1

    xxx@yyy.ch is the mailbox at which the backup hangs.

    I now have aborted the backup (zmbackupabort).

    I have read that problems of this type may be tied to corrupt mailbox indices, so I tried reindexing the account. However, when doing this from the GUI, I get the message that a reindexing is already in process. When I try to stop the reindexing from the command line and then check if it has stopped, I get:

    zimbra@server:~/log$ zmprov rim xxx@yyy.ch cancel
    status: cancelled
    progress: numSucceeded=0, numFailed=0, numRemaining=0
    zimbra@server:~/log$ zmprov rim xxx@yyy.ch status
    status: running
    progress: numSucceeded=0, numFailed=0, numRemaining=0

    When I grep mailbox.log for messages containing "index", I see messages of the type

    2013-01-05 16:32:49,556 WARN [ReIndex-1] [name=xxx@yyy.ch;mid=16;] ParsedMessage - Unable to parse part 2 (image.pdf, application/octet-stream) of message with Message-ID <4C4ED34B.7030300@yyy.ch>.
    2013-01-05 16:32:49,557 WARN [ReIndex-1] [name=xxx@yyy.ch;mid=16;] ParsedMessage - Attachment will not be indexed.
    2013-01-05 16:32:49,563 WARN [ReIndex-1] [name=xxx@yyy.ch;mid=16;] ParsedMessage - Message had analysis errors in 1 parts (Message-Id: <4C4ED34B.7030300@yyy.ch>, Subject: [Fwd: Rechnungen / Invoices])

    Any advice how to proceed?

    Regards

    Kurt

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    You should upgrade to a more recent version of ZCS and read some of these threads )and search bugzilla): site:zimbra.com +"Message had analysis errors in 1 parts" - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    kusu is offline Member
    Join Date
    Jan 2010
    Posts
    13
    Rep Power
    5

    Default

    Bill
    I am aware that I should upgrade, but cannot do this right now, for various reasons, and need to get the backup running again. And yes, I have searched the forums and bugzilla for the various error messages, but to no avail.
    Regards
    Kurt

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by kusu View Post
    And yes, I have searched the forums and bugzilla for the various error messages, but to no avail.
    So you've tried the solution in the Solved thread and that didn't help?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    kusu is offline Member
    Join Date
    Jan 2010
    Posts
    13
    Rep Power
    5

    Default

    Nope, the solution in the Solved thread did not help (convertd was already running). However, in the meantime I have restarted the server and the problem did not appear again. Search me....

    Kurt

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 09-22-2011, 01:44 AM
  2. /backup 100% Full
    By rotorboy in forum Administrators
    Replies: 7
    Last Post: 06-16-2011, 10:10 AM
  3. Replies: 1
    Last Post: 11-09-2009, 10:35 AM
  4. [SOLVED] Full Backup hangs still days
    By mtanzer in forum Administrators
    Replies: 3
    Last Post: 07-24-2008, 10:00 PM
  5. What files to backup for full backup?
    By gbrandt in forum Migration
    Replies: 0
    Last Post: 10-13-2007, 09:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •