Results 1 to 10 of 10

Thread: Print font way too small

  1. #1
    ThorGoLucky's Avatar
    ThorGoLucky is offline Special Member
    Join Date
    Jun 2006
    Location
    Corvallis, Oregon, USA
    Posts
    100
    Rep Power
    8

    Default Print font way too small

    Hi, my users are unhappy that the font size is way too small when they print a message. I know they can change their browser font size, but then it affects all website and not just Zimbra. The only way around it is a multi-step process:

    1. Select the message to print.
    2. Click the Printer icon.
    3. Cancel the Print dialog box.
    4. Select the new message window and press Ctrl+ three or four times to increase the font size.
    5. Right-click the new message window and select Print.
    6.Click OK on the Print dialog box.

    Is there a way to set the Zimbra print font for each user?

    Thanks! Please save me from my unhappy users!

    Zimbra v4.0.5 Network Edition 64-bit
    Red Hat EL4 64-bit
    Last edited by ThorGoLucky; 12-28-2006 at 04:14 PM. Reason: Added version information

  2. #2
    Cryophallion is offline Senior Member
    Join Date
    Mar 2007
    Location
    New England
    Posts
    50
    Rep Power
    8

    Default

    I guess I'm NOT the only one with this problem.

    I have good eyes, and still can't read it, much less the people here who use reading glasses.

    I found this bug: Bug 17228 - RFE:-Change in the font size of the print output - view.

    but I am not sure if this is the same thing, especially as the font size is definitely WAY smaller than 10 pt.

    I attached a copy of a printed email. Is this an actual bug, or is there a setting I need to be made aware of?

    EDIT: Running 4.5.5 open source on Ubuntu 6.10.
    I also copied and pasted the text from the attached file into word to find out the font size. It's a 4.5 font size.
    I don't think that this has always been a problem. I think it started after my 4.5.4 update.
    Last edited by uxbod; 03-15-2009 at 03:02 AM. Reason: gave system info

  3. #3
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    No, you are not the only one to see this. In fact I posted about this very same issue a few weeks ago (Issue with print size). Unfortunately I never got any feedback.

    I think it might be an IE(7) issue related to "fit to page", but I couldn't come up with anything to correct it. Of 200+ users it only affected a couple, and even for these people it didn't happen all the time (or so they told me).

    I'd love to hear if anyone has any ideas on this.

  4. #4
    Cryophallion is offline Senior Member
    Join Date
    Mar 2007
    Location
    New England
    Posts
    50
    Rep Power
    8

    Default

    Quote Originally Posted by soxfan View Post
    No, you are not the only one to see this. In fact I posted about this very same issue a few weeks ago (Issue with print size). Unfortunately I never got any feedback.

    I think it might be an IE(7) issue related to "fit to page", but I couldn't come up with anything to correct it. Of 200+ users it only affected a couple, and even for these people it didn't happen all the time (or so they told me).

    I'd love to hear if anyone has any ideas on this.
    I was using Firefox, so I don't believe it is an ie7 problem, but I was using a windows machine.

    I have just tried it on my Linux home computer, and it printed fine.

    I just tested in Windows on my wifes laptop: Firefox and IE had no problems.

    Therefore, I think it is either a local setting issue, or a samba/cups issue if you are using the same server for printing.

    anyone else got ideas?
    Last edited by Cryophallion; 06-02-2007 at 08:29 AM. Reason: clarification

  5. #5
    Cryophallion is offline Senior Member
    Join Date
    Mar 2007
    Location
    New England
    Posts
    50
    Rep Power
    8

    Default

    And I am now back at the office.

    IE7 prints fine, so it is just firefox for me, and therefore must be a local setting. Does anyone have any idea what setting could cause this? I tired increasing font size before printing, but it did no good.

    I am loathe to use IE for my email, and it seems there are plenty of others that need help with this, so any suggestions would be appreciated.

  6. #6
    Cryophallion is offline Senior Member
    Join Date
    Mar 2007
    Location
    New England
    Posts
    50
    Rep Power
    8

    Default

    I finally fixed it. Go to page Setup, and change the scale to 100%. I think it may have been due to an upgrade in firefox, as a few other people have had the same problem.

    Soxfan (which I am hoping is RED Sox), I would check and see if that is the problem for you also.

  7. #7
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Thanks for the suggestion, but my users only have IE (not my choice), so I'm not sure your setting applies.

    (By the way it is RED Sox fan)

  8. #8
    ThorGoLucky's Avatar
    ThorGoLucky is offline Special Member
    Join Date
    Jun 2006
    Location
    Corvallis, Oregon, USA
    Posts
    100
    Rep Power
    8

    Thumbs up

    Thanks, Cryophallion! This was a vexing problem for our FireFox users.

  9. #9
    baywop is offline Starter Member
    Join Date
    Dec 2009
    Posts
    1
    Rep Power
    5

    Default

    Quote Originally Posted by Cryophallion View Post
    I finally fixed it. Go to page Setup, and change the scale to 100%. I think it may have been due to an upgrade in firefox, as a few other people have had the same problem.

    Soxfan (which I am hoping is RED Sox), I would check and see if that is the problem for you also.
    Thanks, Cryophallion. After searching and looking through many suggestions, this is the one that worked for me, so thanks ~ much appreciated!

  10. #10
    sebastian_ita is offline Junior Member
    Join Date
    May 2010
    Location
    Italy - Cesena
    Posts
    8
    Rep Power
    4

    Default

    Sorry to reply to this old thread, but I still have the problem.
    I recently installed Zimbra Open Source Edition in a test environment to evaluate it's adoption for the place where I work, but when I hit the print button (after setting page scaling to 100%), the text is not word wrapped on the print page, so I get it truncated in the hard copy.

    Is there a way to word wrap the text?

    I've got the same problem on Firefox 3.6.3 and Chrome.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Get mailbox size (for create quota warning SMTP script)
    By inigoml in forum Administrators
    Replies: 28
    Last Post: 08-21-2007, 06:35 AM
  2. Issue with Print Size in Zimbra Web Client
    By soxfan in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 12:59 PM
  3. Options for Small Web Hosting Providers?
    By river_t in forum Administrators
    Replies: 2
    Last Post: 11-14-2006, 08:39 AM
  4. HSP, Small Business and several customers
    By Klug in forum Administrators
    Replies: 2
    Last Post: 03-17-2006, 05:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •