Results 1 to 2 of 2

Thread: Contact Groups not working after migration from 7.2.1 to 8.0.2

  1. #1
    ski98033 is offline Junior Member
    Join Date
    Dec 2010
    Posts
    5
    Rep Power
    4

    Default Contact Groups not working after migration from 7.2.1 to 8.0.2

    Hi,

    We migrated from 7.2.1 to 8.0.2 and now when a person selects a contact group they made before the migration, they only get the first email of the group (not all emails in the group). Contact groups made after the migration work correctly. I have 1500 unhappy folks now so any ideas you have to fix this are appreciated.

    cheers,

    ski

  2. #2
    ski98033 is offline Junior Member
    Join Date
    Dec 2010
    Posts
    5
    Rep Power
    4

    Default

    Bug #79414.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need help with contact groups
    By z000 in forum General Questions
    Replies: 1
    Last Post: 12-06-2012, 10:45 PM
  2. Contact Groups
    By Mindways in forum Users
    Replies: 1
    Last Post: 06-27-2012, 10:47 AM
  3. Contact Groups
    By msf004 in forum Administrators
    Replies: 1
    Last Post: 08-06-2007, 01:01 PM
  4. Outlook Migration Wizard + Contact Groups
    By thegeekiator in forum Migration
    Replies: 4
    Last Post: 07-13-2007, 03:00 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •