Results 1 to 3 of 3

Thread: imap stops responding after a few days

  1. #1
    tron is offline Senior Member
    Join Date
    Oct 2005
    Posts
    52
    Rep Power
    9

    Default imap stops responding after a few days

    I've noticed that my installation of the zimbra server stops answering on the imap port (143) after a couple days of running. When I try to run zmcontrol status, it just hangs indefinitely after displaying the line
    Calling GetServiceInfoRequest (<the zimbra host name>)

    I can get it to work again by rebooting the server.

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Anything in /opt/zimbra/tomcat/logs/catalina.out? Next time before you reboot can you run :

    Kill -QUIT <tomcat pid>

    This will dump a stack trace in the catalina.out file. Attach it here so we can have a look.

  3. #3
    tron is offline Senior Member
    Join Date
    Oct 2005
    Posts
    52
    Rep Power
    9

    Default

    All I see are a lot of entries that look like this

    QueryString: in:"INBOX" (item:{379} )
    PT: OR( AND[Q(in,IN:folder: {id: 2, type: 1, parent_id: 1, folder_id: 1, date:
    1129651494, size: 240002, rev: 1, unread: 0, subject: Inbox, , attributes: 1}),
    OR( AND[Q(itemId,379, ] , ) , ] , )


    Next time, I will do the Kill -QUIT before I reboot.


    Quote Originally Posted by KevinH
    Anything in /opt/zimbra/tomcat/logs/catalina.out? Next time before you reboot can you run :

    Kill -QUIT <tomcat pid>

    This will dump a stack trace in the catalina.out file. Attach it here so we can have a look.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 37
    Last Post: 12-28-2010, 06:02 PM
  2. Using IMAP and the Zimbra Interface
    By preese in forum Users
    Replies: 12
    Last Post: 10-13-2006, 03:54 PM
  3. Problem with IMAP
    By kernelpanic in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 03-10-2006, 05:44 AM
  4. Error on IMAP - Tomcat crashes!
    By rodrigoccurvo in forum Administrators
    Replies: 5
    Last Post: 11-30-2005, 07:14 PM
  5. Replies: 22
    Last Post: 10-06-2005, 12:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •