Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Unable to access Zimbra Admin Console with Internal Server Error

  1. #1
    tharangamu is offline Active Member
    Join Date
    Jan 2008
    Posts
    33
    Rep Power
    7

    Exclamation Unable to access Zimbra Admin Console with Internal Server Error

    Dear Sir

    I have found a error with my Zimbra Open Source Version (zcs-8.0.0_GA_5434.UBUNTU12_64.20120907144631) running on Ubuntu 12.04.1 LTS. when i try to access Zimbra Admin panel from any web browser gives following Error

    Internal Server Error

    The server has encountered an internal error.


    when i restart the Zimbra Service (zmcontrol restart) every things working perfectly. but it appearing time to time. no any error logs are found.

    Kindly Please any one guide me how to fix this issue.

  2. #2
    noname is offline Active Member
    Join Date
    Nov 2012
    Posts
    26
    Rep Power
    2

    Default

    please post log problem from your zimbra

  3. #3
    genarogal is offline Starter Member
    Join Date
    May 2010
    Posts
    2
    Rep Power
    5

    Default

    Hi,

    I got the same issue, I have SLES 11 S2 and zcs-8.0.2_GA_5569.SLES11_64.20121210115049. What log do need to see? I was looking for each log at zimbra and got nothig, onle the high utilization of the CPU server and all services are "running" but doesn't respond; I have to restart zimbra to get working properly.
    For the record this server was migrated form version 7.2 to 8.0.2 but all this problems starts with the new versión.
    Kind regards,
    Daniel

  4. #4
    noname is offline Active Member
    Join Date
    Nov 2012
    Posts
    26
    Rep Power
    2

    Default

    zimbra log for first
    or sent me private message.
    also did you use split dns?
    your firewall is set up correctly ?
    something is going wrong here.
    Quote Originally Posted by genarogal View Post
    Hi,


    I got the same issue, I have SLES 11 S2 and zcs-8.0.2_GA_5569.SLES11_64.20121210115049. What log do need to see? I was looking for each log at zimbra and got nothig, onle the high utilization of the CPU server and all services are "running" but doesn't respond; I have to restart zimbra to get working properly.
    For the record this server was migrated form version 7.2 to 8.0.2 but all this problems starts with the new versión.
    Kind regards,
    Daniel

  5. #5
    genarogal is offline Starter Member
    Join Date
    May 2010
    Posts
    2
    Rep Power
    5

    Default

    Hi,

    Thank you for your response!!! I'll send you the zimbra.log located in /var/log/; this is the file you are waiting for?
    Yes I have already did an internal DNS for this server, I setup a dns server into this machine, and this dns server is only for zimbra.
    The firewall in this machine is of because is located into a DMZ.

    Kind regards,
    Daniel

  6. #6
    noname is offline Active Member
    Join Date
    Nov 2012
    Posts
    26
    Rep Power
    2

    Default

    can you post the result of dig ?
    or sent me private message

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by noname View Post
    or sent me private message
    You should keep communication regarding these problems in the forums, not via PMs, so it benefits other forum members.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    noname is offline Active Member
    Join Date
    Nov 2012
    Posts
    26
    Rep Power
    2

    Default

    Quote Originally Posted by phoenix View Post
    You should keep communication regarding these problems in the forums, not via PMs, so it benefits other forum members.
    you have right bill
    forgive us
    ;-)

  9. #9
    tharangamu is offline Active Member
    Join Date
    Jan 2008
    Posts
    33
    Rep Power
    7

    Default

    Im Using Zimbra open source version for many (more than 12 servers) but only this implementation having with this issue. im wondering why this came. im using IPTABLES for the firewall and both WAN & LAN interfaces configured with Private IP. no internal DNS configured. applied required NAT from the IPTABLES.

    Wonder is same setup running on separate server but previous Zimbra open source version.

    Any positive update ? ......

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by tharangamu View Post
    no internal DNS configured.
    Behind a firewall or NAT router you need a Split DNS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to access Admin Console from one server
    By blazeking in forum Administrators
    Replies: 1
    Last Post: 11-29-2012, 09:21 AM
  2. Replies: 1
    Last Post: 11-27-2012, 08:22 AM
  3. Unable to access admin console
    By Dunhamzzz in forum Administrators
    Replies: 4
    Last Post: 10-12-2011, 08:41 AM
  4. Unable to access admin console
    By Dunhamzzz in forum Installation
    Replies: 0
    Last Post: 10-12-2011, 07:28 AM
  5. Admin Console Internal Server Error
    By bmint in forum Administrators
    Replies: 3
    Last Post: 10-10-2011, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •