Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 55

Thread: 8.0.2 Community Edition - no longer allows SMTP auth users send email - RBL blocked

  1. #11
    Rich Graves is offline Outstanding Member
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    717
    Rep Power
    9

    Default

    Did you reload postfix after changing the config? "zmmtactl reload" should be non-disruptive.

    Sorry, ZCS 8 is still quite new -- I haven't loaded it even in test -- and this isn't the best time of year to be looking for help.

  2. #12
    thunder04 is offline Special Member
    Join Date
    Dec 2007
    Location
    At work...Menlo Park, CA
    Posts
    155
    Rep Power
    7

    Default

    Yep. Along with a "zmcontrol restart" and physical reboots of the server (but not for this issue).

  3. #13
    magneticinduction is offline Active Member
    Join Date
    Apr 2009
    Posts
    27
    Rep Power
    6

    Default

    I have this same issue. Look at this output of zmmtactl reload. Does this give any clues? It says "unused parameter."


    $ zmmtactl reload
    Rewriting configuration files...done.
    /opt/zimbra/postfix/sbin/postconf: warning: /opt/zimbra/postfix-2.10-20121007.2z/conf/main.cf: unused parameter: permit_sasl_authenticated=yes
    /postfix-script: refreshing the Postfix mail system
    Stopping saslauthd...done.
    Starting saslauthd...done.
    Stopping opendkim... done.
    Started opendkim: pid 6401

  4. #14
    Labsy is offline Elite Member
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default

    Same problem here after yesterday's upgrade to 8.0.2.
    Hundreds of customers reporting, that they have been blacklisted in PBL on spamhouse.org.

    Removed "zen.spamhouse.org" from Admin MTA config,
    removed "add X-originating IP" option,
    restarted zmmtactl

    But no joy!
    X-Originating-IP is still there... I mean, it is NOT enabled in config, but is added in outgoing mails.

    ***EDIT***
    Pardon..."Add X-Originating-IP" checkbox is still checked in Admin....even after SAVE and restart, it keeps coming back.
    Last edited by Labsy; 01-04-2013 at 02:05 AM.
    Zimbra on SGH dedicated hosting farm, Slovenia.
    In 2013 we announce new program of low cost SSL server certificates.

  5. #15
    thunder04 is offline Special Member
    Join Date
    Dec 2007
    Location
    At work...Menlo Park, CA
    Posts
    155
    Rep Power
    7

    Default

    I was under the impression that unchecking the option for "Add X-Originating-IP" only affected those who use the Zimbra web interface. I disabled it temporarily to see if It'd help in my case and it didn't appear to...so I re-enabled it.

    We actually LIKE X-Originating-IP as there are cases where determining if an email was sent from a device on our network or not is helpful. I suppose I could try disabling it again (and better verify if it truly disables since you're having trouble disabling it altogether).

  6. #16
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,196
    Rep Power
    9

    Default

    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  7. #17
    thunder04 is offline Special Member
    Join Date
    Dec 2007
    Location
    At work...Menlo Park, CA
    Posts
    155
    Rep Power
    7

    Default

    Quote Originally Posted by quanah View Post
    I'm not sure. I looked at something similar, but it didn't have any helpful information. This one might.

    What's the best way to set amavis_originating_bypass_sa to yes so that this is persistent through upgrades?

    Code:
    zmlocalconfig postfix_amavis_originating_bypass_sa=yes
    ?

  8. #18
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,196
    Rep Power
    9

    Default

    [zimbra@edge01-zcs ~]$ zmlocalconfig | grep amavis
    amavis_originating_bypass_sa = false

    So:

    zmlocalconfig -e amavis_originating_bypass_sa=true
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  9. #19
    thunder04 is offline Special Member
    Join Date
    Dec 2007
    Location
    At work...Menlo Park, CA
    Posts
    155
    Rep Power
    7

    Default

    I did a

    Code:
    zmlocalconfig | grep amavis
    And found that it's in fact "amavis_originating_bypass_sa" and it's set to false. I is so smart.

    Anywho, when I try to set it to another value, I get the following:

    Code:
    zimbra@cottontail:~$ zmlocalconfig amavis_originating_bypass_sa=true
    Warning: null valued key 'amavis_originating_bypass_sa=true'
    What is this n00b doing wrong?

  10. #20
    thunder04 is offline Special Member
    Join Date
    Dec 2007
    Location
    At work...Menlo Park, CA
    Posts
    155
    Rep Power
    7

    Default

    Quote Originally Posted by quanah View Post
    zmlocalconfig -e amavis_originating_bypass_sa=true
    Of course! I have to tell it I'm editing. D'uh.

    Sweet. So, would a simple zmmtactl restart apply this setting?

Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. force Webmail user to send email with "smtp auth"
    By bonadio in forum Developers
    Replies: 11
    Last Post: 01-26-2012, 10:26 AM
  2. Send blocked attachments from admin users
    By Houston in forum Administrators
    Replies: 0
    Last Post: 09-20-2010, 10:46 AM
  3. Replies: 1
    Last Post: 10-19-2009, 10:32 PM
  4. Enable SMTP Auth to external users
    By VictorMedina in forum Administrators
    Replies: 1
    Last Post: 05-24-2006, 10:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •