Hello all.

I've been trying to change the webmail HTTPS port from 444 to 488 and I'm not able to.

I've executed the following command:
Code:
su - zimbra
zmprov -v ms myserver.com zimbraMailSSLPort 488
zmcontrol restart
without success.

I've tried several other changes but also without success.

One try was also to cancel the HTTPS access as follows:

Code:
[zimbra@vela ~]$ zmtlsctl http
Setting ldap config zimbraMailMode http for myserver.com...done.
Rewriting config files for cyrus-sasl, webxml and mailboxd...failed.
However but this didn't worked also.

Executed the fixpermission script and tried again without success.

Any help from here?

Thanks in advance.

My best regards,
Jose Barros