Results 1 to 1 of 1

Thread: Seeing Multiple Outboxes in Web and ZD.

  1. #1
    jbachman1 is offline Starter Member
    Join Date
    Dec 2012
    Posts
    1
    Rep Power
    2

    Default Seeing Multiple Outboxes in Web and ZD.

    Hello all... I am having a strange issue with Zimbra Ver 8.0.1. When I log into a mailbox I am seeing multiple outboxes with what look like GUID's attached.
    Screenshot is attached. I can delete them without an issue, but they just come back again a few days later. If i do nothing with them the list just continues to grow.
    This is occurring in both the web interface and Zimbra Desktop so it appears to be something server-side. Any ideas what could be causing this?

    Thanks!
    Attached Images Attached Images

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 05-20-2014, 07:46 AM
  2. Replies: 0
    Last Post: 10-06-2012, 02:27 PM
  3. multiple LDAP servers for multiple domain?
    By tiger2000 in forum Administrators
    Replies: 0
    Last Post: 11-24-2009, 01:18 AM
  4. Replies: 3
    Last Post: 05-26-2009, 09:48 AM
  5. Multiple domains with multiple SMTP points of presence
    By fcolpron in forum Administrators
    Replies: 3
    Last Post: 09-08-2008, 11:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •