I've got an 8.0.1 test server setup. One thing I've noticed is there now seems to be a requirement that the Java JRE be installed on the desktop to run the web client.

A coworker tested the Zimbra Web UI from his Mac and got this message.

"Please install Java 1.6 or higher in order to use secure email (S/MIME)."

Is Java really required to run the advanced web client or is it just required if S/MIME is enabled? I get the certificate warning popup from Java because there's no official cert installed on my test system...and the little JRE icon is definitely loading in the system tray on Windows when I go to the test server in my browser. There's nothing in the System Requirements doc that mentions anything about Java being needed on the client.

We had another product that had Java as a requirement and it was a major headache to support. Please tell me I can make this requirement go away...

Thanks,
Matt