Results 1 to 2 of 2

Thread: Cannot install SSL though UI

  1. #1
    michael24 is offline Special Member
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    4

    Default Cannot install SSL though UI

    Trying to install SSL though Admin UI get the following error:

    JavaScript error encountered in method ZaCertWizard.prototype.finishWizard

    I logged out and logged back in no go tried restarting the server no go.

    SSL is a Comodo PositiveSSL.

    Server is running Centos 6 64bit,

    Zimbra version is 8.0.1_GA_5438.FOSS

    Message is the same in this post Certificate Install Error : JavaScript Error
    ____________________
    Michael

  2. #2
    michael24 is offline Special Member
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    4

    Default

    Anyone have an idea on this?
    ____________________
    Michael

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 06-11-2012, 01:00 PM
  2. Replies: 2
    Last Post: 03-15-2010, 04:04 PM
  3. [SOLVED] Test ZCS Install routing to Live Install
    By alapierre in forum Installation
    Replies: 7
    Last Post: 10-29-2009, 02:13 PM
  4. Replies: 1
    Last Post: 02-22-2008, 12:36 AM
  5. Replies: 5
    Last Post: 06-14-2007, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •