Results 1 to 5 of 5

Thread: Temporary message delivery failure

  1. #1
    RthuR is offline Intermediate Member
    Join Date
    May 2011
    Location
    Paris, France
    Posts
    21
    Rep Power
    3

    Default Temporary message delivery failure

    Hello everyone!

    I'm getting the following error on a fresh install of Zimbra 8.0.0_GA_5434:

    451 4.0.0 Temporary message delivery failure try again (in reply to end of DATA command)

    Mails are actually delivered to the various users, whilst also remaining in the deffered queue, they are therefore delivered over and over again. This doesn't happen to every message, but it happens fairly regularly.

    I've run the command to set all zimbra permissions properly, but that hasn't helped.

    Any ideas?

    Thanks,
    Arthur

  2. #2
    RthuR is offline Intermediate Member
    Join Date
    May 2011
    Location
    Paris, France
    Posts
    21
    Rep Power
    3

    Default

    Re-indexing the mailbox of a user fixes the issue, all the emails are subsequently delivered one final time before being removed from the mail queue. However, this issue seems to reappear upon a restart of the zimbra services. Haven't been able to find anything in the mailbox.log or the maillog for the moment...

  3. #3
    RthuR is offline Intermediate Member
    Join Date
    May 2011
    Location
    Paris, France
    Posts
    21
    Rep Power
    3

    Default

    Never mind. Messages disappear from the deferred queue after re indexing a mailbox, but they reappear soon there after.

  4. #4
    RthuR is offline Intermediate Member
    Join Date
    May 2011
    Location
    Paris, France
    Posts
    21
    Rep Power
    3

    Default

    This is a pretty bothersome problem, happens every time the server is restarted, the first couple of emails don't make it out of the deferred queue. Updating to 8.1 didn't fix the problem. Does anyone have any ideas?

  5. #5
    dirkv is offline Starter Member
    Join Date
    Aug 2013
    Posts
    1
    Rep Power
    1

    Default

    We're encountering the same problem both with lmtp and imap. Server side signals a error during DATA transfer, email remains in the queue (or is flagged not delivered in the migration tool) but is actually successful stored in the customer mailbox.

    Release 7.2.0_GA_2669.UBUNTU10_64

    This is becoming a serious problem for us.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 451 4.0.0 Temporary message delivery failure try again
    By louisedp in forum Administrators
    Replies: 0
    Last Post: 10-22-2009, 01:32 AM
  2. Temporary message delivery failure
    By arkade in forum Administrators
    Replies: 21
    Last Post: 04-01-2008, 12:17 PM
  3. Temporary message delivery failure
    By goetzi in forum Administrators
    Replies: 40
    Last Post: 06-25-2007, 10:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •