Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Password save problem

  1. #1
    GlooM is offline Active Member
    Join Date
    Nov 2009
    Location
    Moscow, Russia
    Posts
    40
    Rep Power
    5

    Question Password save problem

    Hello!

    ZCS Open Source Edition 8. When users try to login in mailbox via web interface, browsers (chrome and firefox) don't ask to save a password (in browser this function is enabled). When they use other authorization pages (gmail, facebook..) all is ok, and passwords successfully saved. It seems that ZCS authorization page block saving passwords? How I can disable this block? Users want save they passwords in browser.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Quote Originally Posted by GlooM View Post
    ZCS Open Source Edition 8. When users try to login in mailbox via web interface, browsers (chrome and firefox) don't ask to save a password (in browser this function is enabled). When they use other authorization pages (gmail, facebook..) all is ok, and passwords successfully saved. It seems that ZCS authorization page block saving passwords? How I can disable this block? Users want save they passwords in browser.
    That's not good security for any login page, it means their email (and any other accounts) where they login are not secure.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    GlooM is offline Active Member
    Join Date
    Nov 2009
    Location
    Moscow, Russia
    Posts
    40
    Rep Power
    5

    Default

    I know. Lower secure, but this function are "user friendly". They don't want to enter each time passwords. Can I disable this high-security policy?

  4. #4
    GlooM is offline Active Member
    Join Date
    Nov 2009
    Location
    Moscow, Russia
    Posts
    40
    Rep Power
    5

    Default

    On user login page button "save password" are marked. But no result...

  5. #5
    GlooM is offline Active Member
    Join Date
    Nov 2009
    Location
    Moscow, Russia
    Posts
    40
    Rep Power
    5

    Default

    Any ideas how to fix that?

  6. #6
    blazeking is offline Advanced Member
    Join Date
    May 2008
    Location
    California!
    Posts
    226
    Rep Power
    7

    Default

    Is this a bug? We're having the same issue.

  7. #7
    phpasp is offline Member
    Join Date
    Feb 2009
    Posts
    11
    Rep Power
    6

    Default

    Me too, pls help !

  8. #8
    GlooM is offline Active Member
    Join Date
    Nov 2009
    Location
    Moscow, Russia
    Posts
    40
    Rep Power
    5

    Default

    Can anybody help with this bug??? How we can enable "save password" function?

  9. #9
    Rashann is offline Starter Member
    Join Date
    Jan 2013
    Location
    Netherlands
    Posts
    1
    Rep Power
    2

    Default

    Quote Originally Posted by GlooM View Post
    Can anybody help with this bug??? How we can enable "save password" function?
    I would not advise to do this, but it is possible to reverse the 'hack' to disable the 'remember password' shown here. Just replace the current 'autocomplete="off"' in the /opt/zimbra/jetty/webapps/zimbra/public/login.jsp file with an 'autocomplete="on"'.

    However, if any of your users is using a public PC to login, I really would advise against doing this .

  10. #10
    GlooM is offline Active Member
    Join Date
    Nov 2009
    Location
    Moscow, Russia
    Posts
    40
    Rep Power
    5

    Default

    Thank you for this manual -)!!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Option to save or not save messages being sent
    By vijumoses in forum General Questions
    Replies: 4
    Last Post: 10-06-2013, 11:24 PM
  2. Replies: 1
    Last Post: 01-23-2013, 02:45 AM
  3. Password Save
    By MyLive in forum General Questions
    Replies: 0
    Last Post: 08-07-2009, 09:00 AM
  4. Replies: 2
    Last Post: 07-24-2009, 05:41 AM
  5. password problem
    By rmvg in forum Installation
    Replies: 6
    Last Post: 09-15-2005, 04:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •