Results 1 to 3 of 3

Thread: Zimbra don't want to start after system restart

  1. #1
    NickolasGrey is offline Starter Member
    Join Date
    Nov 2012
    Posts
    2
    Rep Power
    2

    Default Zimbra don't want to start after system restart

    Hi! Recently i was trying to install Zimbra Collaboration Suite 7.2.1 on ClearOS - it's CentOS 5.2 with already preinstalled different gateway soft.
    Installation passed almost normally - there was only port conflict on LDAP-port 389 (ClearOS has it's own LDAP), but i solved it by changing zimbra-ldap port from 389 to 340. All services was running fine. But after system restart zimbra services don't want to start and i can't start them manualy with zmcontrol - it said that it must be run from zimbra user. I was trying to switch to zimbra's system user with command su - zimbra, but it answered that there is no user zimbra. Yes, and before restart command su - zimbra passed normaly - i tested it after zimbra's complete reinstall.
    Unfortunately i'm new to linux, and don't know what to do or where to look. Help me please.

    Sorry for my bad english

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,585
    Rep Power
    57

    Default

    Quote Originally Posted by NickolasGrey View Post
    Hi! Recently i was trying to install Zimbra Collaboration Suite 7.2.1 on ClearOS - it's CentOS 5.2 with already preinstalled different gateway soft.
    It's not a good idea to install your mail server on the firewall.

    Quote Originally Posted by NickolasGrey View Post
    Installation passed almost normally - there was only port conflict on LDAP-port 389 (ClearOS has it's own LDAP), but i solved it by changing zimbra-ldap port from 389 to 340. All services was running fine. But after system restart zimbra services don't want to start and i can't start them manualy with zmcontrol - it said that it must be run from zimbra user. I was trying to switch to zimbra's system user with command su - zimbra, but it answered that there is no user zimbra. Yes, and before restart command su - zimbra passed normaly - i tested it after zimbra's complete reinstall.
    Zimbra is meant to be the only package(s) installed on your server, what you've done is not a good idea and the problem is cause by modifying the LDAP port of the ZCS server - I'd suggest you install it on it's own server or remove the ClearOS installed LDAP.

    BTW, ClearOS is not a supported platform and neither is CentOS - CentOS will work (and many forum members use it, including me) because it's a binary compatible rebuild of the same RHEL release.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    NickolasGrey is offline Starter Member
    Join Date
    Nov 2012
    Posts
    2
    Rep Power
    2

    Default

    Thanks for answer!
    Yep, i know it's a bad idea, but there was reasons to try the hard way.
    Anyway, it seems like i found root of this problem. Some shit removing entries "zimbra" and "postfix" from \etc\passwd and that's why ot don't want to start after system shutdown.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Antivirus failing to start in scripted restart
    By dwmtractor in forum Administrators
    Replies: 25
    Last Post: 08-06-2009, 04:33 PM
  2. Replies: 3
    Last Post: 05-22-2009, 03:16 PM
  3. SNMP & Logger don't start in scripted restart
    By dwmtractor in forum Installation
    Replies: 1
    Last Post: 12-04-2008, 12:55 PM
  4. Stats Service Does Not Start Following Restart
    By jremshik@pgprint.com in forum Administrators
    Replies: 3
    Last Post: 07-21-2008, 04:31 AM
  5. ALL Zimbra services don't start after forcing restart
    By okarim in forum Administrators
    Replies: 1
    Last Post: 02-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •