Results 1 to 2 of 2

Thread: Zimbra 8 cert install bug

  1. #1
    InternetGuy is offline Intermediate Member
    Join Date
    Mar 2007
    Location
    Rancho Santa Fe, CA
    Posts
    15
    Rep Power
    8

    Default Zimbra 8 cert install bug

    If this hasn't been reported already...

    In the community version of Zimbra 8 there is a bug while installing certificates. Should you make a mistake in choosing files for the server cert, the root cert, or the intermediate cert, you get an error (as you should). However, all subsequent attempts using correct files also fail and produce a single-line dialog box:

    You must choose a certificate file.

    There is no additional detail.

    After having reissued myself a cert several times and pulled hair out for three hours, I found that logging out of the Administration site and logging back in allows you to install the cert.

  2. #2
    foodandbikes is offline Junior Member
    Join Date
    Jun 2011
    Posts
    6
    Rep Power
    4

    Default

    Quote Originally Posted by InternetGuy View Post
    If this hasn't been reported already...

    In the community version of Zimbra 8 there is a bug while installing certificates. Should you make a mistake in choosing files for the server cert, the root cert, or the intermediate cert, you get an error (as you should). However, all subsequent attempts using correct files also fail and produce a single-line dialog box:

    You must choose a certificate file.

    There is no additional detail.

    After having reissued myself a cert several times and pulled hair out for three hours, I found that logging out of the Administration site and logging back in allows you to install the cert.
    I just came across this too. So frustrating. Thanks for posting your fix.
    Now I'm dealing with a different cert error.
    Vague error with no leads. Any time I want to do anything cert related it seems I have to logout and login.
    Your certificate was not installed due to the error : system failure: exception executing command: zmcertmgr deploycrt comm /opt/zimbra/mailboxd/webapps/zimbraAdmin/tmp/current.crt /opt/zimbra/mailboxd/webapps/zimbraAdmin/tmp/current_chain.crt with {RemoteManager: server.domain->zimbra@server.domain:22}

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. After Cert install Zimbra will not start LDAP errors
    By pinkstond in forum Administrators
    Replies: 5
    Last Post: 03-22-2013, 02:05 AM
  2. [SOLVED] Can not install SSL cert
    By cvantassle in forum Administrators
    Replies: 1
    Last Post: 06-04-2010, 09:14 AM
  3. Replies: 2
    Last Post: 03-15-2010, 04:04 PM
  4. [SOLVED] Commercial SSL Cert Install Zimbra 5.x -- again
    By PhishKiller in forum Administrators
    Replies: 2
    Last Post: 12-10-2008, 06:03 PM
  5. Wildcard cert will not install
    By dougbfresh in forum Administrators
    Replies: 0
    Last Post: 06-16-2008, 07:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •