Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: ZCS Performance problems

  1. #1
    Firebird_ is offline Junior Member
    Join Date
    Oct 2012
    Posts
    6
    Rep Power
    2

    Default ZCS Performance problems

    Quote Originally Posted by Travis Kensil View Post
    We are currently on 7.2 Patch 1 on RedHat 5 (64bit) and very interested in the appliance concept of Zimbra. From past experience the Appliance always severely lagged behind in terms of development often being versions behind the NE edition. Wondering if anyone knows will VMWare's priority be to keep the Appliance at latest code constantly moving forward from v8?

    Also, is anyone actively using the Appliance v8 in a production capacity or has plans to? Would be curious to hear of initial feelings about this product versus NE edition.

    Thanks!

    Hello!
    Some time ago I`ve migrate from CentOS 5 x64/ Zimbra 7.2 patch 1 to CentoS 6 x64 Zimbra 8
    Of course it`s was a different servers.

    First server was a OpenVZ virtual server, new server - is a KVM server
    And now I have some troubles with performance. New mails via webmail opening too long - near 10 - 20 sec. A really don`t know what wrong - but resault - not good.
    New server is: Intel® Xeon® E3-1275 Quad-Core/ 64Gb RAM/3 TB SATA 6 Gb/s 7200 rpm

    Now I`m really don`t know in what`s the problem - in KVM virtual, or in Zimbra 8

    And users near 500 peoples. 80% of them working via webmail

  2. #2
    vadonka is offline Active Member
    Join Date
    Nov 2011
    Location
    Hungary
    Posts
    30
    Rep Power
    3

    Default

    Here is a very good tutorial how can improve the zimbra performance:
    Performance Tuning Guidelines for Large Deployments - Zimbra :: Wiki

    What i suggest: set swappiness to 0 (mean disable swapping), reduce amavis workers number to 5-8 (edit /opt/zimbra/conf/amavisd.conf.in, find: $max_servers=)
    This will be reduce the zimbra overall memory consuption a lot and decrease IO.

  3. #3
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,292
    Rep Power
    13

    Default

    You can also use a ramdrive for amavis temp folder.

    How many hard disks in the server, using what kind of RAID?

  4. #4
    Firebird_ is offline Junior Member
    Join Date
    Oct 2012
    Posts
    6
    Rep Power
    2

    Default

    Quote Originally Posted by vadonka View Post
    Here is a very good tutorial how can improve the zimbra performance:
    Performance Tuning Guidelines for Large Deployments - Zimbra :: Wiki

    What i suggest: set swappiness to 0 (mean disable swapping), reduce amavis workers number to 5-8 (edit /opt/zimbra/conf/amavisd.conf.in, find: $max_servers=)
    This will be reduce the zimbra overall memory consuption a lot and decrease IO.
    He-he!
    Are you really phinking, that I first of all do not read and testing this manual?
    Actually when I sleeping, I see parts of this manual

    Resault of this manual is so good: very low CPU usage on my mail server. But! Webmail working extreamly slow. New mails opening near 10 - 15 sec., sending near 15-20 sec.

    And yes - amavis working on ramdrive. I have a server with 64 Gb of RAM.

  5. #5
    Firebird_ is offline Junior Member
    Join Date
    Oct 2012
    Posts
    6
    Rep Power
    2

    Default

    Quote Originally Posted by Klug View Post
    You can also use a ramdrive for amavis temp folder.

    How many hard disks in the server, using what kind of RAID?
    2 HDD in software RAID 1.
    vda speed near 120 Mbps

    I have similar situation on my different server - RAID 1 - and 7.2 patch1. All work perfect on this mailserver

  6. #6
    Firebird_ is offline Junior Member
    Join Date
    Oct 2012
    Posts
    6
    Rep Power
    2

    Default

    Quote Originally Posted by vadonka View Post
    Here is a very good tutorial how can improve the zimbra performance:
    Performance Tuning Guidelines for Large Deployments - Zimbra :: Wiki

    What i suggest: set swappiness to 0 (mean disable swapping), reduce amavis workers number to 5-8 (edit /opt/zimbra/conf/amavisd.conf.in, find: $max_servers=)
    This will be reduce the zimbra overall memory consuption a lot and decrease IO.
    Yes. I read this manual and all this forum - but problem still exist.
    But CPU load is very low now. But webmail working very slow - opening a new e-mails near 10-15 sec, sending mails - near 15 - 20 sec.
    RAM of my server is 64 Gb. So ol e-mails is caching and opening moustly fast.

  7. #7
    Firebird_ is offline Junior Member
    Join Date
    Oct 2012
    Posts
    6
    Rep Power
    2

    Default

    And one more interesting thing:
    On the MacOS X via Chrome all working moustly good
    On the iOS 5 - fine too
    But on the Linux on Chrome browser - all very slow

  8. #8
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,292
    Rep Power
    13

    Default

    Sounds like the issue is client side, doesn't it?

  9. #9
    iresh1987 is offline Starter Member
    Join Date
    Oct 2012
    Posts
    1
    Rep Power
    2

    Default

    Hi,

    I just want to know whether VMware Zimbra could install to windows server 2008, since it is opensource can we customise it according to our need?

    Thanks!

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by iresh1987 View Post
    I just want to know whether VMware Zimbra could install to windows server 2008, since it is opensource can we customise it according to our need?
    Your question has nothing to do with the thread in which you've posted and your question has already been answered before, no you can't install ZCS on Windows. There is no build for postfix (the MTA in ZCS) on a Windows system. Do not hijack threads in future.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Performance problems 7.1.4 Virtualbox 4.1
    By cozened in forum Virtualization
    Replies: 2
    Last Post: 02-26-2012, 12:02 PM
  2. Sudden performance problems
    By ryanmr-gc in forum Administrators
    Replies: 6
    Last Post: 04-01-2009, 07:59 AM
  3. performance problems
    By oliware in forum Administrators
    Replies: 2
    Last Post: 02-17-2009, 01:03 AM
  4. Replies: 9
    Last Post: 10-15-2008, 04:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •