Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: ZCS Performance problems

  1. #11
    vadonka is offline Active Member
    Join Date
    Nov 2011
    Location
    Hungary
    Posts
    30
    Rep Power
    3

    Default

    If you using Windows Vista/7/8, then try to disable desktop composition and aero effect. Most of the time this will speed up Ajax web sites, maybe the zimbra web client speed up too.

  2. #12
    Firebird_ is offline Junior Member
    Join Date
    Oct 2012
    Posts
    6
    Rep Power
    2

    Default

    Quote Originally Posted by vadonka View Post
    If you using Windows Vista/7/8, then try to disable desktop composition and aero effect. Most of the time this will speed up Ajax web sites, maybe the zimbra web client speed up too.
    My situation:
    1. On MacOS X on Chrome and Firefox all perfect
    2. On some clients on Windows - troubles with opening a new mails. Windows is Windows XP, and Windows 2003/2008 R2 Terminal Clients withowt aero
    3. On Linux clients - troubles with new and old mails

    Yes, I think that problems in AJAX - it`s clearly. Because Mobile versions on iPad`s work perfect.

    But when I using a Zimbra 7.2 all was OK. Probems only with Zimbra 8 :-(

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Performance problems 7.1.4 Virtualbox 4.1
    By cozened in forum Virtualization
    Replies: 2
    Last Post: 02-26-2012, 12:02 PM
  2. Sudden performance problems
    By ryanmr-gc in forum Administrators
    Replies: 6
    Last Post: 04-01-2009, 07:59 AM
  3. performance problems
    By oliware in forum Administrators
    Replies: 2
    Last Post: 02-17-2009, 01:03 AM
  4. Replies: 9
    Last Post: 10-15-2008, 04:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •