Results 1 to 3 of 3

Thread: Filters don't run automatically (Webmail)

  1. #1
    Bullz3y3 is offline Active Member
    Join Date
    Feb 2012
    Posts
    25
    Rep Power
    3

    Default Filters don't run automatically (Webmail)

    In webmail I've created a filter to forward some cc'd emails to a different folder with wildcard matching option. When I hit 'Run Filter' everything works fine. later I saw it's not working by itself I have to run again to process new emails. Is there any way to automate it?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by Bullz3y3 View Post
    Is there any way to automate it?
    Filters do run automatically, you don't have to do anything to 'activate' them.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Bullz3y3 is offline Active Member
    Join Date
    Feb 2012
    Posts
    25
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    Filters do run automatically, you don't have to do anything to 'activate' them.
    But it doesn't seem to be working properly. Cuz many emails are forwarded to Junk folder so I created filter to put all emails into Inbox. If I run manually mails in the junk folder are moved to inbox. But this wont happen with new email. Please help.

    Note: I've already disabled Anti-virus and Anti-spam but still some mail are coming into Junk folder.

    My previous thread regarding this issue.

    Code:
    http://www.zimbra.com/forums/administrators/58534-disable-spam-check.html

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 12-07-2010, 03:01 PM
  2. [SOLVED] Webmail install (only webmail)
    By cetterra in forum Installation
    Replies: 1
    Last Post: 01-21-2009, 05:32 PM
  3. Webmail - Mail Filters
    By reza225 in forum Administrators
    Replies: 4
    Last Post: 05-03-2007, 03:53 PM
  4. Replies: 3
    Last Post: 04-06-2007, 07:07 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •