Results 1 to 3 of 3

Thread: Adding Proxy service

  1. #1
    whysyn is offline Starter Member
    Join Date
    Aug 2012
    Location
    Cleveburg, Ohio
    Posts
    2
    Rep Power
    3

    Default Adding Proxy service

    Good afternoon,

    I'm trying to migrate an existing single-server installation to multi-server. The first thing I need to do is add the proxy service, but it is not working properly for me.

    I re-ran the Zimbra installer to add the memcached and proxy services, then per the admin guide ran
    Code:
    /opt/zimbra/libexec/zmproxyconfig -e -m -H hostname
    and restarted services.

    Now if I connect to the POP3 service, I get the following:
    Code:
    +OK POP3 ready
    user admin
    -ERR invalid command
    zmprov garpu returns a valid URL.

    Any thoughts or pointers?

  2. #2
    LMStone's Avatar
    LMStone is offline Moderator
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    10

    Default

    The proxy should run on a separate Zimbra server. You post reads as if you installed the proxy on your existing, single, Zimbra server. If that's the case, I'd uninstall it, deploy the second Zimbra server and install the proxy there as per the Multi-Server Installation Guide.

    Hope that helps,
    Mark

  3. #3
    whysyn is offline Starter Member
    Join Date
    Aug 2012
    Location
    Cleveburg, Ohio
    Posts
    2
    Rep Power
    3

    Default

    In the administrators guide, they list a "Single Node" section on the enabling proxy page. Since I have commercial certs, and the service is in production, I'd like to get proxy running on the original node then work on migrating other services off of it.

    Can anybody confirm that proxy can't be successfully run on a single node?

    Ref: Setting up IMAP/POP Proxy after HTTP Proxy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 02-26-2012, 07:41 AM
  2. Adding zimbra-proxy to existing server
    By stephenwilley in forum Administrators
    Replies: 0
    Last Post: 06-18-2008, 08:02 AM
  3. Proxy service & allowedDomains
    By riogd in forum Zimlets
    Replies: 2
    Last Post: 09-07-2007, 12:21 PM
  4. 403 Error on proxy service
    By mauretto79 in forum Zimlets
    Replies: 2
    Last Post: 04-04-2007, 02:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •