Page 5 of 5 FirstFirst ... 345
Results 41 to 48 of 48

Thread: Upgrade from 7.2.0 to 8.0 fail with ldap error

  1. #41
    quanah is online now Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,195
    Rep Power
    9

    Default

    zmslapcat would no longer work, since the 7.x version of slapcat would no longer exist at that point. You could stop your 7.2 install, run zmslapcat to back up the 7.x DB to some location, and then do the install.sh, and use the backup you took in case the one done at uninstall was zero sized. However, I'm fairly certain your original slapcat was not zero sized, particularly given the size of ldap.80.

    You also need to check the /opt/zimbra/.install_history file of your current 7.2 installation and make sure there is nothing from your attempts at upgrading to 8.0.0 present in it before you do another upgrade to 8.0.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  2. #42
    undersys is offline Active Member
    Join Date
    Jun 2010
    Posts
    30
    Rep Power
    4

    Default

    Hi Quanah,

    I checked though the /opt/zimbra/.install_history file of my current running install. There are no references to 8.0.x in the file nor are there any errors all the way back to 6.0.x.

    What I think I will do is.
    Wait for 8.0.1. Create an ldap backup file before I upgrade and then run the install.sh.
    If i do get an error about zero byte file, and I have my LDAP backup, what steps can I take to finish the install after the error ?

    Once again thank you for all your time and efforts!

  3. #43
    quanah is online now Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,195
    Rep Power
    9

    Default

    the .install_history file doesn't record errors, just records install and upgrade attempts. If there is nothing about 8.0.0 you are all set.

    Again, the zero sized ldap.bak file appears to have been caused by you running install.sh multiple times. My guess is the error you first hit was similar to the one in 8 Install Fails
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  4. #44
    undersys is offline Active Member
    Join Date
    Jun 2010
    Posts
    30
    Rep Power
    4

    Default

    You know best
    I'll wait for the 8.1 update first.

    Thanks for all your efforts!

  5. #45
    AbyssMoon is offline Member
    Join Date
    Dec 2012
    Posts
    13
    Rep Power
    2

    Default

    Hello.
    I have the same problem.
    We have: Zimbra 7.2.0 \ SLES 11 SP2

    Upgrading to version 7.2.1 is not a problem.
    Upgrading from 7.2.0 or 7.2.1 to 8.0.1 are not successful.

    I get the error:
    Code:
    Do you agree with the terms of the software license agreement? [N] y
    
    Checking for prerequisites...
         FOUND: NPTL
         FOUND: netcat-1.10-1005.22
         FOUND: sudo-1.7.6p2-0.2.4.1
         FOUND: libidn-1.10-3.18
         FOUND: gmp-4.2.3-10.99
         FOUND: /usr/lib64/libstdc++.so.6
    
    Checking for suggested prerequisites...
         FOUND: perl-5.10.0
         FOUND: sysstat
         FOUND: sqlite3
    Prerequisite check complete.
    Checking current number of databases...
    
    Do you want to verify message store database integrity? [Y] y
    Verifying integrity of message store databases.  This may take a while.
    Starting mysqld...done.
    mysqld is alive
    Database errors found.
    /opt/zimbra/mysql/bin/mysqlcheck --defaults-file=/opt/zimbra/conf/my.cnf -S /opt/zimbra/db/mysql.sock -A -C -s -u root --auto-repair --password=XXXXXXXX
    mysql.general_log
     Error    : You can't use locks with log tables.
     mysql.slow_log
     Error    : You can't use locks with log tables.
    mysqld is alive
    Stopping mysqld... done.
    
    Checking for installable packages
    
    Found zimbra-core
    Found zimbra-ldap
    Found zimbra-logger
    Found zimbra-mta
    Found zimbra-snmp
    Found zimbra-store
    Found zimbra-apache
    Found zimbra-spell
    Found zimbra-memcached
    Found zimbra-proxy
    
    
    The Zimbra Collaboration Server appears already to be installed.
    It can be upgraded with no effect on existing accounts,
    or the current installation can be completely removed prior
    to installation for a clean install.
    
    Do you wish to upgrade? [Y] y
    
    Select the packages to install
        Upgrading zimbra-core
        Upgrading zimbra-ldap
        Upgrading zimbra-logger
        Upgrading zimbra-mta
        Upgrading zimbra-snmp
        Upgrading zimbra-store
        Upgrading zimbra-apache
        Upgrading zimbra-spell
        Upgrading zimbra-memcached
        Upgrading zimbra-proxy
    Checking required space for zimbra-core
    Checking space for zimbra-store
    
    Installing:
        zimbra-core
        zimbra-ldap
        zimbra-logger
        zimbra-mta
        zimbra-snmp
        zimbra-store
        zimbra-apache
        zimbra-spell
        zimbra-memcached
        zimbra-proxy
    
    The system will be modified.  Continue? [N] y
    
    Shutting down zimbra mail
    
    Backing up the ldap database...done.
    
    Removing existing packages
    
       zimbra-ldap...done
       zimbra-logger...done
       zimbra-mta...done
       zimbra-snmp...done
       zimbra-store...done
       zimbra-spell...done
       zimbra-memcached...done
       zimbra-proxy...done
       zimbra-apache...done
       zimbra-core...done
    
    Removing deployed webapp directories
    Installing packages
    
        zimbra-core......zimbra-core-8.0.1_GA_5438.SLES11_64-20121105164406.x86_64.rpm...done
        zimbra-ldap......zimbra-ldap-8.0.1_GA_5438.SLES11_64-20121105164406.x86_64.rpm...done
        zimbra-logger......zimbra-logger-8.0.1_GA_5438.SLES11_64-20121105164406.x86_64.rpm...done
        zimbra-mta......zimbra-mta-8.0.1_GA_5438.SLES11_64-20121105164406.x86_64.rpm...done
        zimbra-snmp......zimbra-snmp-8.0.1_GA_5438.SLES11_64-20121105164406.x86_64.rpm...done
        zimbra-store......zimbra-store-8.0.1_GA_5438.SLES11_64-20121105164406.x86_64.rpm...done
        zimbra-apache......zimbra-apache-8.0.1_GA_5438.SLES11_64-20121105164406.x86_64.rpm...done
        zimbra-spell......zimbra-spell-8.0.1_GA_5438.SLES11_64-20121105164406.x86_64.rpm...done
        zimbra-memcached......zimbra-memcached-8.0.1_GA_5438.SLES11_64-20121105164406.x86_64.rpm...done
        zimbra-proxy......zimbra-proxy-8.0.1_GA_5438.SLES11_64-20121105164406.x86_64.rpm...done
    
    Setting defaults from saved config in /opt/zimbra/.saveconfig/config.save
       HOSTNAME=zimbra.mydomain.local
       LDAPHOST=zimbra.mydomain.local
       LDAPPORT=389
       SNMPTRAPHOST=zimbra.mydomain.local
       SMTPSOURCE=admin@zimbra.mydomain.local
       SMTPDEST=admin@zimbra.mydomain.local
       SNMPNOTIFY=yes
       SMTPNOTIFY=yes
       LDAPROOTPW=RzZM9aodsV
       LDAPZIMBRAPW=RzZM9aodsV
       LDAPPOSTPW=RzZM9aodsV
       LDAPREPPW=RzZM9aodsV
       LDAPAMAVISPW=RzZM9aodsV
       LDAPNGINXPW=RzZM9aodsV
    Restoring existing configuration file from /opt/zimbra/.saveconfig/localconfig.xml...done
    Operations logged to /tmp/zmsetup.12112012-145527.log
    Upgrading from 7.2.0_GA_2669 to 8.0.1_GA_5438
    Stopping zimbra services...done.
    Starting mysql...done.
    This appears to be 7.2.0_GA
    Upgrading ldap data...done.
    Upgrading LDAP configuration database...done.
    Loading database...slapadd import failed.
    UPGRADE FAILED - exiting.
    zimbra:/home/user/zcs-8.0.1_GA_5438.SLES11_64.20121105164406 #
    This solution does not work:
    I tried to use the solution before starting the upgrade process, and even after the upgrade. No result, getting tighter error.
    Quote Originally Posted by Albin Mujkic View Post
    I had set the ldap settings to default again:

    su - zimbra
    zmlocalconfig -e ldap_common_threads=8
    zmlocalconfig -e ldap_common_toolthreads=1
    zmlocalconfig -e ldap_db_cachesize=10000
    zmlocalconfig -e ldap_db_idlcachesize=10000
    zmlocalconfig -e ldap_cache_domain_maxsize=100

    zmcontrol restart

    and upgrade to 8.0 finished successfully.

    Tried to re-run the update, the result - error:
    Code:
    Restoring existing configuration file from /opt/zimbra/.saveconfig/localconfig.xml...done
    Operations logged to /tmp/zmsetup.12112012-145933.log
    Upgrading from 7.2.0_GA_2669 to 8.0.1_GA_5438
    Stopping zimbra services...done.
    Starting mysql...done.
    This appears to be 7.2.0_GA
    Error: /opt/zimbra/data/ldap/ldap.bak is empty
    UPGRADE FAILED - exiting.
    But as I understand the error should occur after the restart the upgrade.



    Next, try to use another solution (from https://bugzilla.zimbra.com/show_bug.cgi?id=77623)...
    As the zimbra user:

    cd /opt/zimbra/data/ldap
    mv mdb mdb.old
    mkdir -p mdb/db
    /opt/zimbra/openldap/sbin/slapadd -q -b '' -F /opt/zimbra/data/ldap/config -l
    /opt/zimbra/data/ldap/ldap.80

    I have only seen the issue appear when the slapadd is run from inside the
    installer. Any time I run it outside of the installer, it succeeds.

    getting error:
    Code:
    zimbra@zimbra:/> /opt/zimbra/openldap/sbin/slapadd -q -b '' -F /opt/zimbra/data/ldap/config -l
    /opt/zimbra/openldap/sbin/slapadd: option requires an argument -- 'l'
    usage: slapadd [-v] [-d debuglevel] [-f configfile] [-F configdir] [-o <name>[=<value>]] [-c]
        [-g] [-n databasenumber | -b suffix]
        [-l ldiffile] [-j linenumber] [-q] [-u] [-s] [-w]
    zimbra@zimbra:/>
    Help me find a solution.
    Advice please.
    Thank you all for your help.

  6. #46
    quanah is online now Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,195
    Rep Power
    9

    Default

    Hi,

    What you are encountering is a known issue with SLES. How to workaround the issue is clearly documented in the release notes for ZCS 8. Also, your usage of the slapadd command clearly does not match what you quoted from the bug. Since you appear to be encountering difficulties reading the release notes and following examples, I would suggest you wait on the ZCS 8.0.2 release before upgrading, as it works around the SLES issue without the admin having to fix the broken settings Novell set for SLES SP2.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  7. #47
    AbyssMoon is offline Member
    Join Date
    Dec 2012
    Posts
    13
    Rep Power
    2

    Default

    Quote Originally Posted by quanah View Post
    Hi,

    What you are encountering is a known issue with SLES. How to workaround the issue is clearly documented in the release notes for ZCS 8. Also, your usage of the slapadd command clearly does not match what you quoted from the bug. Since you appear to be encountering difficulties reading the release notes and following examples, I would suggest you wait on the ZCS 8.0.2 release before upgrading, as it works around the SLES issue without the admin having to fix the broken settings Novell set for SLES SP2.
    Thank you for your help.
    I'll wait for the new version 8.0.2.

  8. #48
    AbyssMoon is offline Member
    Join Date
    Dec 2012
    Posts
    13
    Rep Power
    2

    Default

    Hello again.

    Released a new version 8.0.2
    I immediately rushed to test the update on my test server.
    I hasten to tell - all went well!
    Thanks to the developers!

    Zimbra 7.2.0 -> 8.0.2
    SLES 11 SP2

    Log:
    Code:
    
    Do you agree with the terms of the software license agreement? [N] y
    
    Checking for prerequisites...
         FOUND: NPTL
         FOUND: netcat-1.10-1005.22
         FOUND: sudo-1.7.6p2-0.2.4.1
         FOUND: libidn-1.10-3.18
         FOUND: gmp-4.2.3-10.99
         FOUND: /usr/lib64/libstdc++.so.6
    
    Checking for suggested prerequisites...
         FOUND: perl-5.10.0
         FOUND: sysstat
         FOUND: sqlite3
    Prerequisite check complete.
    Checking current number of databases...
    
    Do you want to verify message store database integrity? [Y] y
    Verifying integrity of message store databases.  This may take a while.
    Starting mysqld...done.
    mysqld is alive
    Database errors found.
    /opt/zimbra/mysql/bin/mysqlcheck --defaults-file=/opt/zimbra/conf/my.cnf -S /opt/zimbra/db/mysql.sock -A -C -s -u root --auto-repair --password=XXXXXXXX
    mysql.general_log
     Error    : You can't use locks with log tables.
     mysql.slow_log
     Error    : You can't use locks with log tables.
    mysqld is alive
    Stopping mysqld... done.
    
    Checking for installable packages
    
    Found zimbra-core
    Found zimbra-ldap
    Found zimbra-logger
    Found zimbra-mta
    Found zimbra-snmp
    Found zimbra-store
    Found zimbra-apache
    Found zimbra-spell
    Found zimbra-memcached
    Found zimbra-proxy
    
    
    The Zimbra Collaboration Server appears already to be installed.
    It can be upgraded with no effect on existing accounts,
    or the current installation can be completely removed prior
    to installation for a clean install.
    
    Do you wish to upgrade? [Y] y
    
    Select the packages to install
        Upgrading zimbra-core
        Upgrading zimbra-ldap
        Upgrading zimbra-logger
        Upgrading zimbra-mta
        Upgrading zimbra-snmp
        Upgrading zimbra-store
        Upgrading zimbra-apache
        Upgrading zimbra-spell
        Upgrading zimbra-memcached
        Upgrading zimbra-proxy
    Checking required space for zimbra-core
    Checking space for zimbra-store
    
    Installing:
        zimbra-core
        zimbra-ldap
        zimbra-logger
        zimbra-mta
        zimbra-snmp
        zimbra-store
        zimbra-apache
        zimbra-spell
        zimbra-memcached
        zimbra-proxy
    
    The system will be modified.  Continue? [N] y
    
    Shutting down zimbra mail
    
    Backing up the ldap database...done.
    
    Removing existing packages
    
       zimbra-ldap...done
       zimbra-logger...done
       zimbra-mta...done
       zimbra-snmp...done
       zimbra-store...done
       zimbra-spell...done
       zimbra-memcached...done
       zimbra-proxy...done
       zimbra-apache...done
       zimbra-core...done
    
    Removing deployed webapp directories
    Installing packages
    
        zimbra-core......zimbra-core-8.0.2_GA_5569.SLES11_64-20121210115049.x86_64.rpm...done
        zimbra-ldap......zimbra-ldap-8.0.2_GA_5569.SLES11_64-20121210115049.x86_64.rpm...done
        zimbra-logger......zimbra-logger-8.0.2_GA_5569.SLES11_64-20121210115049.x86_64.rpm...done
        zimbra-mta......zimbra-mta-8.0.2_GA_5569.SLES11_64-20121210115049.x86_64.rpm...done
        zimbra-snmp......zimbra-snmp-8.0.2_GA_5569.SLES11_64-20121210115049.x86_64.rpm...done
        zimbra-store......zimbra-store-8.0.2_GA_5569.SLES11_64-20121210115049.x86_64.rpm...done
        zimbra-apache......zimbra-apache-8.0.2_GA_5569.SLES11_64-20121210115049.x86_64.rpm...done
        zimbra-spell......zimbra-spell-8.0.2_GA_5569.SLES11_64-20121210115049.x86_64.rpm...done
        zimbra-memcached......zimbra-memcached-8.0.2_GA_5569.SLES11_64-20121210115049.x86_64.rpm...done
        zimbra-proxy......zimbra-proxy-8.0.2_GA_5569.SLES11_64-20121210115049.x86_64.rpm...done
    
    Setting defaults from saved config in /opt/zimbra/.saveconfig/config.save
       HOSTNAME=zimbra.mydomain.local
       LDAPHOST=zimbra.mydomain.local
       LDAPPORT=389
       SNMPTRAPHOST=zimbra.mydomain.local
       SMTPSOURCE=admin@zimbra.mydomain.local
       SMTPDEST=admin@zimbra.mydomain.local
       SNMPNOTIFY=yes
       SMTPNOTIFY=yes
       LDAPROOTPW=RzZM9aodsV
       LDAPZIMBRAPW=RzZM9aodsV
       LDAPPOSTPW=RzZM9aodsV
       LDAPREPPW=RzZM9aodsV
       LDAPAMAVISPW=RzZM9aodsV
       LDAPNGINXPW=RzZM9aodsV
    Restoring existing configuration file from /opt/zimbra/.saveconfig/localconfig.xml...done
    Operations logged to /tmp/zmsetup.12202012-124834.log
    Upgrading from 7.2.0_GA_2669 to 8.0.2_GA_5569
    Stopping zimbra services...done.
    Starting mysql...done.
    This appears to be 7.2.0_GA
    Upgrading ldap data...done.
    Upgrading LDAP configuration database...done.
    Loading database...done.
    Checking ldap status...not running.
    Running zmldapapplyldif...done.
    Checking ldap status...not running.
    Starting ldap...done.
    Checking ldap status...already running.
    Running mysql_upgrade...done.
    Redolog version update required.
    Thu Dec 20 12:49:11 2012: Verified redolog version 1.31.
    Thu Dec 20 12:49:11 2012: Updating Redolog schema version from 1.31 to 1.42.
    Redolog version update finished.
    Schema upgrade required from version 65 to 92.
    Running /opt/zimbra/libexec/scripts/migrate20120611_7to8_bundle.pl
    Thu Dec 20 12:49:13 2012: Verified schema version 65.
    Thu Dec 20 12:49:14 2012: Adding device information columns to ZIMBRA.MOBILE_DEVICES table...
    Thu Dec 20 12:49:14 2012: Adding ZIMBRA.PENDING_ACL_PUSH table...
    Thu Dec 20 12:49:15 2012: Adding TAG table...
    .
    Thu Dec 20 12:49:17 2012: Adding TAGGED_ITEM table...
    .
    Thu Dec 20 12:49:19 2012: Adding version and last_purge_at columns to ZIMBRA.MAILBOX table...
    Thu Dec 20 12:49:20 2012: Adding/Modifying columns in mail_item, mail_item_dumpster, revision, revision_dumpster tables...
    .
    .
    .
    .
    Thu Dec 20 12:49:29 2012: Dropping IM tables...
    Thu Dec 20 12:49:31 2012: Verified schema version 65.
    Thu Dec 20 12:49:31 2012: Updating DB schema version from 65 to 90.
    Running /opt/zimbra/libexec/scripts/migrate20120410-BlobLocator.pl
    Thu Dec 20 12:49:33 2012: Verified schema version 90.
    Thu Dec 20 12:49:39 2012: Verified schema version 90.
    Thu Dec 20 12:49:39 2012: Updating DB schema version from 90 to 91.
    Running /opt/zimbra/libexec/scripts/migrate20121009-VolumeBlobs.pl
    Thu Dec 20 12:49:42 2012: Verified schema version 91.
    Thu Dec 20 12:49:43 2012: Verified schema version 91.
    Thu Dec 20 12:49:43 2012: Updating DB schema version from 91 to 92.
    Stopping mysql...done.
    Updating from 7.2.1_GA
    Updating from 7.2.2_GA
    Updating from 8.0.0_BETA1
    Adding dynamic group configuration
    Stopping ldap...done.
    Checking ldap status...not running.
    Running zmldapapplyldif...done.
    Checking ldap status...not running.
    Starting ldap...done.
    Stopping ldap...done.
    Checking ldap status...not running.
    Running zmldapapplyldif...done.
    Checking ldap status...not running.
    Starting ldap...done.
    Updating from 8.0.0_BETA2
    Starting mysql...done.
    Stopping mysql...done.
    Updating from 8.0.0_BETA3
    Updating from 8.0.0_BETA4
    Stopping ldap...done.
    Checking ldap status...not running.
    Running zmldapapplyldif...done.
    Checking ldap status...not running.
    Starting ldap...done.
    Stopping ldap...done.
    Checking ldap status...not running.
    Running zmldapapplyldif...done.
    Checking ldap status...not running.
    Starting ldap...done.
    Stopping ldap...done.
    Checking ldap status...not running.
    Running zmldapapplyldif...done.
    Checking ldap status...not running.
    Starting ldap...done.
    Stopping ldap...done.
    Checking ldap status...not running.
    Running zmldapapplyldif...done.
    Checking ldap status...not running.
    Starting ldap...done.
    Updating from 8.0.0_BETA5
    Updating from 8.0.0_GA
    Updating from 8.0.1_GA
    Updating from 8.0.2_GA
    Updating global config and COS's with attributes introduced after 7.2.0_GA...done.
    Stopping ldap...done.
    Upgrade complete.
    
    Running zmldapapplyldif...done.
    Checking ldap status....not running.
    Starting ldap...done.
    Setting defaults.../opt/zimbra/postfix/sbin/postconf: warning: inet_protocols: disabling IPv6 name/address support: Address family not supported by protocol
    done.
    Setting defaults from existing config...done.
    Checking for port conflicts
    Setting defaults from ldap...done.
    Saving config in /opt/zimbra/config.17187...done.
    Operations logged to /tmp/zmsetup.12202012-124834.log
    Setting local config values...done.
    Initializing core config...Setting up CA...done.
    Deploying CA to /opt/zimbra/conf/ca ...done.
    Warning: No valid SSL certificates were found.
    New self-signed certificates will be generated and installed.
    Creating new zimbra-store SSL certificate...done.
    Creating new zimbra-ldap SSL certificate...done.
    Creating new zimbra-mta SSL certificate...done.
    Creating new zimbra-proxy SSL certificate...done.
    Installing mailboxd SSL certificates...done.
    Installing MTA SSL certificates...done.
    Installing LDAP SSL certificate...done.
    Stopping ldap...done.
    Running zmldapapplyldif...done.
    Checking ldap status....not running.
    Starting ldap...done.
    Installing Proxy SSL certificate...done.
    Setting replication password...done.
    Setting Postfix password...done.
    Setting amavis password...done.
    Setting nginx password...done.
    Creating server entry for zimbra.mydomain.local...already exists.
    Setting Zimbra IP Mode...done.
    Saving CA in ldap ...done.
    Saving SSL Certificate in ldap ...done.
    Setting spell check URL...done.
    Setting service ports on zimbra.mydomain.local...done.
    Adding zimbra.mydomain.local to zimbraMailHostPool in default COS...done.
    Setting Keyboard Shortcut Preferences...done.
    Setting zimbraFeatureTasksEnabled=TRUE...done.
    Setting zimbraFeatureBriefcasesEnabled=TRUE...done.
    Setting MTA auth host...done.
    Setting TimeZone Preference...done.
    Initializing mta config...done.
    Setting services on zimbra.mydomain.local...done.
    Creating user spam.xya0ah6ppj@zimbra.mydomain.local...already exists.
    Creating user ham.kys9lmoy@zimbra.mydomain.local...already exists.
    Creating user virus-quarantine.mk50tng5c@zimbra.mydomain.local...already exists.
    Setting spam training and Anti-virus quarantine accounts...done.
    Configuring SNMP...done.
    Setting up syslog.conf...done.
    Starting servers...done.
    Checking for deprecated zimlets...done.
    Checking for network zimlets in LDAP...done.
    Removing network zimlets...
    Finished removing network zimlets.
    Installing common zimlets...
        com_zimbra_tooltip...done.
        com_zimbra_adminversioncheck...done.
        com_zimbra_attachcontacts...done.
        com_zimbra_date...done.
        com_zimbra_email...done.
        com_zimbra_srchhighlighter...done.
        com_zimbra_bulkprovision...done.
        com_zimbra_url...done.
        com_zimbra_viewmail...done.
        com_zimbra_attachmail...done.
        com_zimbra_webex...done.
        com_zimbra_proxy_config...done.
        com_zimbra_clientuploader...done.
        com_zimbra_cert_manager...done.
        com_zimbra_phone...done.
        com_zimbra_ymemoticons...done.
    Finished installing common zimlets.
    Getting list of all zimlets...done.
    Updating non-standard zimlets...
    Finished updating non-standard zimlets.
    Restarting mailboxd...done.
    Skipping creation of default domain GAL sync account - existing install detected.
    
    You have the option of notifying Zimbra of your installation.
    This helps us to track the uptake of the Zimbra Collaboration Server.
    The only information that will be transmitted is:
        The VERSION of zcs installed (8.0.2_GA_5569_SLES11_64)
        The ADMIN EMAIL ADDRESS created (admin@zimbra.mydomain.local)
    
    Notify Zimbra of your installation? [Yes] yes
    Notifying Zimbra of installation via http://www.zimbra.com/cgi-bin/notify.cgi?VER=8.0.2_GA_5569_SLES11_64&MAIL=admin@zimbra.mydomain.local
    
    Notification complete
    
    Setting up zimbra crontab...done.
    
    
    Moving /tmp/zmsetup.12202012-124834.log to /opt/zimbra/log
    
    
    Configuration complete - press return to exit 
    
    
    zimbra:/home/user/zcs-8.0.2_GA_5569.SLES11_64.20121210115049 #
    Soon I'll update the live server ...
    Last edited by AbyssMoon; 12-20-2012 at 03:44 AM.

Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from 6.0.10NE to 7.0.0 fails with LDAP error.
    By Angrysmiley in forum Installation
    Replies: 5
    Last Post: 08-19-2011, 10:51 AM
  2. [SOLVED] Upgrade from 5.0.20 to 6.0.2 LDAP error
    By johjoh2k in forum Installation
    Replies: 4
    Last Post: 11-25-2009, 05:50 PM
  3. Upgrade Fail from 6.0.1 to 6.0.2
    By stich86 in forum Migration
    Replies: 2
    Last Post: 10-29-2009, 10:30 AM
  4. [SOLVED] Upgrade from 5.0.7 to 5.0.9 Mac Fail
    By BarefootPanda in forum Installation
    Replies: 0
    Last Post: 08-25-2008, 07:43 AM
  5. All cronjobs fail after upgrade
    By linmar in forum Administrators
    Replies: 2
    Last Post: 06-30-2007, 06:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •