Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48

Thread: Upgrade from 7.2.0 to 8.0 fail with ldap error

  1. #21
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by apsantos View Post
    for me the IM is critiacal, and it work in 7.2.0.........
    It was only ever beta and never recommended to be used in production.

    Quote Originally Posted by apsantos View Post
    ......after the 8.0 upgrade do you still have do IM working?
    The IM service has been removed, didn't you read the Release Notes? This has been known about for a long time.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #22
    bofh is offline Elite Member
    Join Date
    May 2010
    Posts
    272
    Rep Power
    4

    Default

    Quote Originally Posted by apsantos View Post
    for me the IM is critiacal, and it work in 7.2.0.

    after the 8.0 upgrade do you still have do IM working?
    please do not hijack that thread, its not realted at all to the issue.

    @phoenix,please as a moderator dont let thread hijacking happen thanks



    @rest,
    according to the bug report those settings shouldn do anything, very intresting that it worked for you guys,
    iam still stuck,...

    well iam gonna setup an specific upgrade testeviroment we will see how far i can get...
    in the meantime any other suggestions welcome

  3. #23
    quanah is online now Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,185
    Rep Power
    9

    Default

    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  4. #24
    apsantos is offline Junior Member
    Join Date
    Mar 2007
    Posts
    8
    Rep Power
    8

    Default

    i am not hijacking the thread!

    it's very important for us, who are trying an broken upgrade to know if it is whorty.

    ldap settings + cp ldap.bak .... worked for me.

  5. #25
    quanah is online now Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,185
    Rep Power
    9

    Default

    You absolutely *must not* use the ldap.bak file to load your 8.0 server. It is not valid. You must and can ONLY use the ldap.80 file. Please see the above bug report.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  6. #26
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by apsantos View Post
    i am not hijacking the thread!
    You did, you changed the topic of the conversation to another feature not the original subject - that's considered hijacking.

    Quote Originally Posted by apsantos View Post
    it's very important for us, who are trying an broken upgrade to know if it is whorty.
    I've already answerd your question about the IM server.

    Quote Originally Posted by apsantos View Post
    ldap settings + cp ldap.bak .... worked for me.
    You should consider yourself very lucky and I'm not sure if that will cause you problems later on but you should never use the LDAP backup file for the reasons stated in the bug report.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #27
    silvion3 is offline Junior Member
    Join Date
    Feb 2012
    Posts
    5
    Rep Power
    3

    Default

    Same problem, has anyone found a solution?
    Thanks

  8. #28
    apsantos is offline Junior Member
    Join Date
    Mar 2007
    Posts
    8
    Rep Power
    8

    Default

    correction:

    the ldap reset settings worked for me, no need to cp ldap.bak .....

  9. #29
    quanah is online now Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,185
    Rep Power
    9

    Default

    Again, resetting the settings doesn't actually do anything. All you need to do is re-run the slapadd.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  10. #30
    silvion3 is offline Junior Member
    Join Date
    Feb 2012
    Posts
    5
    Rep Power
    3

    Default

    Quote Originally Posted by quanah View Post
    Again, resetting the settings doesn't actually do anything. All you need to do is re-run the slapadd.
    So after the installer fails with ldap error I re-run the slapadd ?

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from 6.0.10NE to 7.0.0 fails with LDAP error.
    By Angrysmiley in forum Installation
    Replies: 5
    Last Post: 08-19-2011, 10:51 AM
  2. [SOLVED] Upgrade from 5.0.20 to 6.0.2 LDAP error
    By johjoh2k in forum Installation
    Replies: 4
    Last Post: 11-25-2009, 05:50 PM
  3. Upgrade Fail from 6.0.1 to 6.0.2
    By stich86 in forum Migration
    Replies: 2
    Last Post: 10-29-2009, 10:30 AM
  4. [SOLVED] Upgrade from 5.0.7 to 5.0.9 Mac Fail
    By BarefootPanda in forum Installation
    Replies: 0
    Last Post: 08-25-2008, 07:43 AM
  5. All cronjobs fail after upgrade
    By linmar in forum Administrators
    Replies: 2
    Last Post: 06-30-2007, 06:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •