Results 1 to 3 of 3

Thread: zmztozmig from 7.x to 8.x error: GetAccountRequest Failed: no such account

  1. #1
    consultorpc is offline Active Member
    Join Date
    Apr 2007
    Posts
    25
    Rep Power
    8

    Default zmztozmig from 7.x to 8.x error: GetAccountRequest Failed: no such account

    Hi,

    I got this error "GetAccountRequest Failed: no such account", but the account do exists, if I use Accounts=all in zmztozmig.conf the error is the same:


    [zimbra@zcs ~]$ /opt/zimbra/libexec/zmztozmig –f /opt/zimbra/conf/zmztozmig.conf
    [INFO|main:1| 09/21/2012 06:43:45]: ConfigFile: /opt/zimbra/conf/zmztozmig.conf
    [INFO|main:1| 09/21/2012 06:43:45]: Version: 1.4
    [INFO|main:1| 09/21/2012 06:43:45]: Thread count: 1
    [INFO|main:1| 09/21/2012 06:43:45]: Request URL: https://IP1:7071/service/admin/soap
    ZMSSLSocketFactory instantiated
    [INFO|main:1| 09/21/2012 06:43:46]: Request URL: https://IP2:7071/service/admin/soap
    [INFO|ZTOZThread1:12| 09/21/2012 06:43:46]: Processing Account: demo01@DOMAIN.COM
    [INFO|ZTOZThread1:12| 09/21/2012 06:43:46]: Going to download TarredMailBox (demo01@DOMAIN.COM)
    [INFO|ZTOZThread1:12| 09/21/2012 06:43:46]: Request URL: https://IP2:7071/service/admin/soap
    [SEVERE|ZTOZThread1:12| 09/21/2012 06:43:46]: GetAccountRequest Failed: no such account: demo01@DOMAIN.COM
    [WARNING|ZTOZThread1:12| 09/21/2012 06:43:46]: GetAccountInfoByName Failed: demo01@DOMAIN.COM
    [SEVERE|ZTOZThread1:12| 09/21/2012 06:43:46]: Download TarredMailBox Error(demo01@DOMAIN.COM).
    [SEVERE|ZTOZThread1:12| 09/21/2012 06:43:46]: User demo01@DOMAIN.COM does not exists.
    [INFO|ZTOZThread1:12| 09/21/2012 06:43:46]: Total Time Taken (in seconds): 0.05
    [INFO|main:1| 09/21/2012 06:43:46]: ****************SUMMARY**************************
    [INFO|main:1| 09/21/2012 06:43:46]: Total Accounts processed : 1
    [INFO|main:1| 09/21/2012 06:43:46]: Successfull Accounts : 0
    [INFO|main:1| 09/21/2012 06:43:46]: Failed accounts : 1
    [INFO|main:1| 09/21/2012 06:43:46]: Total Migration Time(seconds) : 0.05
    [INFO|main:1| 09/21/2012 06:43:46]: *************************************************


    Any ideas ?

    TIA.

  2. #2
    rodrigoserra is offline Starter Member
    Join Date
    Oct 2012
    Posts
    1
    Rep Power
    2

    Default

    Quote Originally Posted by consultorpc View Post
    Hi,

    I got this error "GetAccountRequest Failed: no such account", but the account do exists, if I use Accounts=all in zmztozmig.conf the error is the same:


    [zimbra@zcs ~]$ /opt/zimbra/libexec/zmztozmig –f /opt/zimbra/conf/zmztozmig.conf
    [INFO|main:1| 09/21/2012 06:43:45]: ConfigFile: /opt/zimbra/conf/zmztozmig.conf
    [INFO|main:1| 09/21/2012 06:43:45]: Version: 1.4
    [INFO|main:1| 09/21/2012 06:43:45]: Thread count: 1
    [INFO|main:1| 09/21/2012 06:43:45]: Request URL: https://IP1:7071/service/admin/soap
    ZMSSLSocketFactory instantiated
    [INFO|main:1| 09/21/2012 06:43:46]: Request URL: https://IP2:7071/service/admin/soap
    [INFO|ZTOZThread1:12| 09/21/2012 06:43:46]: Processing Account: demo01@DOMAIN.COM
    [INFO|ZTOZThread1:12| 09/21/2012 06:43:46]: Going to download TarredMailBox (demo01@DOMAIN.COM)
    [INFO|ZTOZThread1:12| 09/21/2012 06:43:46]: Request URL: https://IP2:7071/service/admin/soap
    [SEVERE|ZTOZThread1:12| 09/21/2012 06:43:46]: GetAccountRequest Failed: no such account: demo01@DOMAIN.COM
    [WARNING|ZTOZThread1:12| 09/21/2012 06:43:46]: GetAccountInfoByName Failed: demo01@DOMAIN.COM
    [SEVERE|ZTOZThread1:12| 09/21/2012 06:43:46]: Download TarredMailBox Error(demo01@DOMAIN.COM).
    [SEVERE|ZTOZThread1:12| 09/21/2012 06:43:46]: User demo01@DOMAIN.COM does not exists.
    [INFO|ZTOZThread1:12| 09/21/2012 06:43:46]: Total Time Taken (in seconds): 0.05
    [INFO|main:1| 09/21/2012 06:43:46]: ****************SUMMARY**************************
    [INFO|main:1| 09/21/2012 06:43:46]: Total Accounts processed : 1
    [INFO|main:1| 09/21/2012 06:43:46]: Successfull Accounts : 0
    [INFO|main:1| 09/21/2012 06:43:46]: Failed accounts : 1
    [INFO|main:1| 09/21/2012 06:43:46]: Total Migration Time(seconds) : 0.05
    [INFO|main:1| 09/21/2012 06:43:46]: *************************************************


    Any ideas ?

    TIA.
    Nothing ?
    Tnkz

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by rodrigoserra View Post
    Nothing ?
    A bit like the lack of information in your post, what point are you trying to make? There's a question in the post above yours, how about answering it. How about providing some information about your problem and what you've tried to fix it. How about the version of ZCS you're running.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 05-28-2012, 11:10 AM
  2. Is zmztozmig reliable?
    By maxxer in forum Administrators
    Replies: 5
    Last Post: 10-04-2010, 03:47 AM
  3. Replies: 1
    Last Post: 12-05-2007, 12:22 AM
  4. Replies: 6
    Last Post: 10-16-2007, 08:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •