Results 1 to 6 of 6

Thread: Zimbra and Exchange 2003 side by side

  1. #1
    sunethj is offline Starter Member
    Join Date
    Dec 2006
    Posts
    2
    Rep Power
    8

    Default Zimbra and Exchange 2003 side by side

    Currently we have exchange server 2003 setup for one domain and we are thinking about deploying Zimbra for another domain.

    However we need to share address lists, calanders and other shared objects between Exchange Server 2003 and Zimbra server.

    I wish to know whether this is possible and if you are using a setup like this please share your experience.

  2. #2
    rsharpe is offline Elite Member & Volunteer
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    9

    Default

    Zimbra can use Exchange's GAL and authentication. And the the exchange server can use the zimbra calendar if done correctly I beleive, but I don't think it will work the other way.

  3. #3
    dlochart is offline Advanced Member
    Join Date
    Nov 2006
    Posts
    177
    Rep Power
    8

    Default

    We have a similar quandry. We are not doing split domains but we have an Exchange and Zimbra server that we would like to share GAL's between. Is this possible?

  4. #4
    robbyt is offline Loyal Member
    Join Date
    Jan 2006
    Posts
    83
    Rep Power
    9

    Default

    zimbra can look up in both GALs at the same time

    microsoft doesn't want to read any GALs but it's own GALs



    what we do here is _manually_ add a contact in the AD for each zimbra user, then just use the AD's GAL. As far as i know, there's not a good way to automate this process or simplify it.

    such a PITA, thanks MS

  5. #5
    sunethj is offline Starter Member
    Join Date
    Dec 2006
    Posts
    2
    Rep Power
    8

    Default

    Quote Originally Posted by robbyt View Post
    what we do here is _manually_ add a contact in the AD for each zimbra user, then just use the AD's GAL.
    Can you please tell me how did you configure Zimbra GAL to access Active Directory. In the third page of configuration it displays some BIND details and I am totally confused with that.

    Thanks in advance.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,497
    Rep Power
    56

    Default

    Quote Originally Posted by sunethj View Post
    Can you please tell me how did you configure Zimbra GAL to access Active Directory. In the third page of configuration it displays some BIND details and I am totally confused with that.

    Thanks in advance.
    There's plenty of information in the wiki covering this subject, there's also some threads in the forums. Have a look at these items:

    http://wiki.zimbra.com/index.php?tit...ice_%28LDAP%29
    http://wiki.zimbra.com/index.php?tit...tive_Directory
    http://wiki.zimbra.com/index.php?tit...authentication
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  2. Microsoft Outlook issue with Zimbra and Exchange
    By dinendra in forum Migration
    Replies: 5
    Last Post: 12-19-2006, 10:43 AM
  3. Zimbra 4 dies on reboot
    By Jools in forum Administrators
    Replies: 6
    Last Post: 09-24-2006, 08:35 AM
  4. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •