Results 1 to 2 of 2

Thread: Local mail is being marked spam

  1. #1
    robirf is offline Member
    Join Date
    Aug 2012
    Posts
    12
    Rep Power
    2

    Default Local mail is being marked spam

    I have a problem, when I am in my local network, in my trust network, and I send mail for another people in my domain, the email is delivered ok, but when I am in home and I acess webmail and send email my mail is tagged spam mail.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    Quote Originally Posted by robirf View Post
    I have a problem, when I am in my local network, in my trust network, and I send mail for another people in my domain, the email is delivered ok, but when I am in home and I acess webmail and send email my mail is tagged spam mail.
    This subject has been mentioned many times in the forums and you should also mention which version & release of ZCS you're using when you post a question. Check to see if you have the x-originating-ip option set in the Admin UI and disable it if you have. If that's not it then you need to provide more information about the problem, as I've already mentioned, and also include the headers from a message marked as spam.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Local mail marked as spam
    By efcunha in forum Administrators
    Replies: 1
    Last Post: 03-11-2011, 05:45 PM
  2. local mail getting marked as spam?
    By bjquinn in forum Administrators
    Replies: 61
    Last Post: 09-07-2010, 09:23 PM
  3. Local mail marked as spam
    By sirio81 in forum Administrators
    Replies: 11
    Last Post: 05-06-2010, 12:38 AM
  4. Local Mail Marked as spam, SPOOF_COM2COM
    By jlearmonth in forum Administrators
    Replies: 4
    Last Post: 04-13-2010, 10:32 AM
  5. [SOLVED] Local messages being marked as spam
    By MobiusNZ in forum Administrators
    Replies: 5
    Last Post: 03-10-2010, 01:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •