Results 1 to 4 of 4

Thread: Login logo banner dimensions changed in 8?

  1. #1
    BarefootPanda's Avatar
    BarefootPanda is offline Special Member
    Join Date
    Jun 2008
    Location
    Minneapolis, MN
    Posts
    112
    Rep Power
    7

    Default Login logo banner dimensions changed in 8?

    300x48 (which is what is showing in the admin console) appears to be incorrect.

    Our logo is getting cut short.

    Screen Shot 2012-09-17 at 2.57.02 PM.jpg

  2. #2
    jjohnson is offline Zimbra Employee
    Join Date
    Feb 2011
    Location
    San Mateo, CA
    Posts
    77
    Rep Power
    4

    Default

    Some divergence occurred between the admin and client login screens in version 8. I'm tracking the bug (Bug 76232 – Logo image on login screen does not render the same as on the client login) but in the meantime the easiest fix is to set your logo to be no larger than 300x30.

  3. #3
    Tehnoport is offline Starter Member
    Join Date
    Sep 2012
    Location
    Днепропетровск &
    Posts
    1
    Rep Power
    2

    Default

    Edit the logo to correctly displays height, what's the problem?

  4. #4
    BarefootPanda's Avatar
    BarefootPanda is offline Special Member
    Join Date
    Jun 2008
    Location
    Minneapolis, MN
    Posts
    112
    Rep Power
    7

    Default

    Tried it. Didn't work.


    This PNG is exactly 300x48 and my Zimbra Support ticket advises this is the correct size.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zimbra login banner changed
    By ben1967 in forum Administrators
    Replies: 0
    Last Post: 02-29-2012, 12:55 PM
  2. promlem changing logo banner in Zimbra NE
    By wissem in forum Administrators
    Replies: 5
    Last Post: 01-05-2012, 10:01 AM
  3. Logo Login Banner dimensions changed in 7.0?
    By dgeist in forum Administrators
    Replies: 9
    Last Post: 04-06-2011, 07:41 AM
  4. Login Banner is Missing
    By det in forum Administrators
    Replies: 0
    Last Post: 10-12-2010, 03:06 AM
  5. NE Theme Problem With Changed Logo Files
    By LMStone in forum Administrators
    Replies: 10
    Last Post: 12-21-2008, 02:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •