Results 1 to 4 of 4

Thread: Cannot configure relay host password after upgrade to ZCS OSE 8 (ubuntu 12.04LTS)

  1. #1
    chtse5310 is offline Junior Member
    Join Date
    Jun 2012
    Posts
    6
    Rep Power
    3

    Exclamation Cannot configure relay host password after upgrade to ZCS OSE 8 (ubuntu 12.04LTS)

    After upgrading from 7.2.1 GA to 8.0.0GA, I follow the Wiki: Outgoing SMTP Authentication to configure the authentication password for my relay host. However, I found that all the changes I made with the "postconf -e" command did not stick after "postfix reload" command. It appears that my changes were rewritten by the postfix reload process according to some pre-defined configuration. I cannot find any other place in the Admin GUI to configure the relay host password. Is this a bug or did I miss something?

  2. #2
    Himanshu is offline Advanced Member
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    You need to Redo the OutGoing SMTP Config. The SMTP Smat relay Config Is Allowed in Administration Interface , but the Auth Mechanism and Required ID with which it Authenticates , need to be Give as per the Procedure Sited.

  3. #3
    chtse5310 is offline Junior Member
    Join Date
    Jun 2012
    Posts
    6
    Rep Power
    3

    Default

    I did redo the Outgoing SMTP config according to the WIKI. Just that the changes do not stick after "postfix reload". The procedure worked for ZCS 7.2 but not 8.0as I have experienced.

  4. #4
    chtse5310 is offline Junior Member
    Join Date
    Jun 2012
    Posts
    6
    Rep Power
    3

    Smile [SOLVED] Cannot configure relay host password after upgrade to ZCS OSE 8 (ubuntu 12.0

    I found the solution to my problem. The default /opt/zimbra/conf/zmconfigd.cf have entries "POSTCONF smtp_sasl_auth_enable" ... etc. restricting changing of these parameters. In effect, it rewrites whatever changes to these parameters back to default when executing "postfix reload". The parameter restrictions include:

    "smtp_sasl_auth_enable" "smtp_sasl_password_maps" "smtp_sasl_security_options"

    By deleting those lines from zmconfigd.cf, I can now re-config these parameters and restore proper functioning to using the relay host with authentication.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade Ubuntu 6.06LTS to Ubuntu 8.04LTS and Zimbra 6.x
    By ajaylamb in forum Administrators
    Replies: 3
    Last Post: 09-12-2011, 01:45 AM
  2. Replies: 0
    Last Post: 01-27-2011, 10:22 AM
  3. Replies: 0
    Last Post: 01-27-2011, 10:22 AM
  4. Upgrade 5.0.16 to 5.0.18 on Ubuntu 8.04LTS
    By krabina in forum Zimbra Success Stories
    Replies: 0
    Last Post: 08-18-2009, 09:38 AM
  5. ISP requires login and password on Relay host
    By somz911 in forum Administrators
    Replies: 2
    Last Post: 09-08-2006, 07:19 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •