Results 1 to 3 of 3

Thread: SMTP Relaying Auth Issue with TLS enabled

  1. #1
    reza225 is offline Advanced Member
    Join Date
    Aug 2006
    Location
    San Diego
    Posts
    193
    Rep Power
    8

    Default SMTP Relaying Auth Issue with TLS enabled

    This morning my mail server stopped relaying mail for clients. I have my clients configured to use TLS authentication with the same logins as they use for IMAP, as well as the web gui. Below is what was outputted from the connection of the client in /var/log/zimbra.log
    My specific client setup is thunderbird on fc6.
    The server is Zimbra NE on RHEL4.
    I'm able to login to imap/web gui w/the password that fails on the smtp auth.

    Dec 11 13:36:57 mail postfix/smtpd[15010]: connect from cpe-72-132-237-225.san.res.rr.com[72.132.237.225]
    Dec 11 13:36:57 mail postfix/smtpd[15010]: setting up TLS connection from cpe-72-132-237-225.san.res.rr.com[72.132.237.225]
    Dec 11 13:36:57 mail postfix/smtpd[15010]: TLS connection established from cpe-72-132-237-225.san.res.rr.com[72.132.237.225]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
    Dec 11 13:37:19 mail postfix/smtpd[15010]: warning: SASL authentication failure: Password verification failed
    Dec 11 13:37:19 mail postfix/smtpd[15010]: warning: cpe-72-132-237-225.san.res.rr.com[72.132.237.225]: SASL PLAIN authentication failed
    Last edited by reza225; 12-11-2006 at 02:44 PM.

  2. #2
    reza225 is offline Advanced Member
    Join Date
    Aug 2006
    Location
    San Diego
    Posts
    193
    Rep Power
    8

    Default

    Is there a way to setup SMTP/SSL?

  3. #3
    ranpel is offline Member
    Join Date
    Apr 2007
    Posts
    11
    Rep Power
    8

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Replies: 13
    Last Post: 05-15-2007, 06:41 AM
  3. Supporting SPA and TLS for SMTP relaying
    By pbwebguy in forum Installation
    Replies: 1
    Last Post: 05-18-2006, 07:59 AM
  4. smtp TLS auth error
    By PAI in forum Administrators
    Replies: 1
    Last Post: 12-23-2005, 10:57 AM
  5. tls auth only?
    By rmvg in forum Administrators
    Replies: 16
    Last Post: 10-23-2005, 08:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •