Results 1 to 5 of 5

Thread: Where do logos live in Zimbra 8? How can I host our logo on the mail servers?

  1. #1
    BarefootPanda's Avatar
    BarefootPanda is offline Special Member
    Join Date
    Jun 2008
    Location
    Minneapolis, MN
    Posts
    112
    Rep Power
    7

    Question Where do logos live in Zimbra 8? How can I host our logo on the mail servers?

    I have a multiserver setup and I thought I used to put our logo files on the MTA/Proxy servers in the jetty folder. That isn't on there anymore...

    I dug into the mailbox servers and found a zimbra/jetty directory and have added our logos in img/logo folder, but the usual path in the themes isn't working.

    I used to have logos/company_logo.png in the zimbraSkinLogoAppBanner

    Anyone know if this is still possible? Sure would be nice to keep our mail server logos directly on the mail server.

    Maybe a feature enhancement in the future...just upload your PNG of one size and the server could do the work or resizing the various versions and placing them in the proper dir....just a thought.

  2. #2
    BarefootPanda's Avatar
    BarefootPanda is offline Special Member
    Join Date
    Jun 2008
    Location
    Minneapolis, MN
    Posts
    112
    Rep Power
    7

    Default

    Really? No one knows this?

  3. #3
    kruon is offline Loyal Member
    Join Date
    Jul 2009
    Location
    Jyväskylä, Finland
    Posts
    83
    Rep Power
    6

    Default

    Quote Originally Posted by BarefootPanda View Post
    I have a multiserver setup and I thought I used to put our logo files on the MTA/Proxy servers in the jetty folder. That isn't on there anymore...
    MTA is postfix, it sends and receives mail.
    Proxy is memcached, it speeds up serving pages from your zimbra web interface server.
    Sounds like you're placing the images on wrong server

  4. #4
    BarefootPanda's Avatar
    BarefootPanda is offline Special Member
    Join Date
    Jun 2008
    Location
    Minneapolis, MN
    Posts
    112
    Rep Power
    7

    Default

    I've tried both my mailbox servers and looked on my Proxy/MTA servers.

    The guide I was following was this one...

    http://wiki.zimbra.com/wiki/Changing..._Admin_Console

    This appears to work.
    Last edited by BarefootPanda; 09-17-2012 at 12:51 PM. Reason: SOLUTION

  5. #5
    umarzuki is offline Loyal Member
    Join Date
    Oct 2009
    Location
    Malaysia
    Posts
    97
    Rep Power
    5

    Default

    Quote Originally Posted by BarefootPanda View Post
    I've tried both my mailbox servers and looked on my Proxy/MTA servers.

    The guide I was following was this one...

    Changing the Logo and Theme Colors from the Admin Console - Zimbra :: Wiki

    This appears to work.
    Hi, would you mind to share how did you make it work by referring to that wiki page since I too cannot found where to "Customize the logo of the themes" on ZCS NE 8.0.4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 06-14-2012, 03:07 PM
  2. Replies: 2
    Last Post: 06-05-2011, 11:56 PM
  3. Replies: 3
    Last Post: 04-14-2010, 08:43 AM
  4. company logo along with zimbra logo.
    By nishith in forum Administrators
    Replies: 2
    Last Post: 07-19-2008, 11:06 AM
  5. Can we add company logo with zimbra logo name?
    By nishith in forum Administrators
    Replies: 1
    Last Post: 06-23-2008, 02:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •