Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 46

Thread: Admins cant view mail anymore

  1. #31
    cisco72 is offline Junior Member
    Join Date
    Sep 2012
    Posts
    7
    Rep Power
    2

    Default

    no solution to the problem?

  2. #32
    tchu is offline Starter Member
    Join Date
    Apr 2012
    Posts
    2
    Rep Power
    2

    Default

    Solution is to deploy com_zimbra_viewmail.zip zimlet from NE version.
    I'm attaching one from NE 8.0.0/RHEL6 for convenience.

    com_zimbra_viewmail.zip

  3. #33
    stasouv is offline Active Member
    Join Date
    Jan 2012
    Posts
    38
    Rep Power
    3

    Default

    Hi there,
    We had the same problem, plus a new extend...
    We have deployed the zimlet, to successfully see the "View Mail" button...

    However, when pressing the button, what we see is the account currently logged on (on the browser), regardless browser type or version, or the login screen if no account is authenticated...
    The command line produced is of this kind:
    https://mail.example.com/?authtoken=0_{a looong hash of hex digits}&isredirect=1&adminPreAuth=1#1
    Any suggestions? I guess it's probably a configuration issue.

  4. #34
    gicapp is offline Starter Member
    Join Date
    Sep 2012
    Posts
    1
    Rep Power
    2

    Default

    Quote Originally Posted by tchu View Post
    Solution is to deploy com_zimbra_viewmail.zip zimlet from NE version.
    I'm attaching one from NE 8.0.0/RHEL6 for convenience.

    com_zimbra_viewmail.zip
    Thanks! Worked great at Ubuntu 10 release.

    Just needed apply zimlet and restart Zimbra.

  5. #35
    rosch is offline Special Member
    Join Date
    Sep 2010
    Posts
    112
    Rep Power
    4

    Default

    The missing View mail zimlet has been around since FOSS 7.2.0.
    The fix is adding the View mail zimlet manually. You can find it here with a summary of the situation.
    Or simply get the file from tshu, 3 posts back in this thread.
    --
    cheers

  6. #36
    D.o.n.g.h.w.a.n is offline Starter Member
    Join Date
    Sep 2012
    Posts
    2
    Rep Power
    2

    Wink

    Quote Originally Posted by tchu View Post
    Solution is to deploy com_zimbra_viewmail.zip zimlet from NE version.
    I'm attaching one from NE 8.0.0/RHEL6 for convenience.

    com_zimbra_viewmail.zip
    Thanks so much for your help ! Works great on RHEL 5 !

  7. #37
    Krishopper is offline Dedicated Member
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    775
    Rep Power
    9

    Default

    Zimbra has updated the bug and stated that they moved the "view mail" option to be a network edition only feature now.

    Open Source edition users don't have that feature any longer.
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  8. #38
    rosch is offline Special Member
    Join Date
    Sep 2010
    Posts
    112
    Rep Power
    4

    Default

    Quote Originally Posted by Krishopper View Post
    Zimbra has updated the bug and stated that they moved the "view mail" option to be a network edition only feature now.

    Open Source edition users don't have that feature any longer.
    This is sad news..could you please post the link to the bug report?
    Bug #73162 does not seem to say what you stated.
    http://bugzilla.zimbra.com/show_bug.cgi?id=77477#c3
    EDIT:
    Ok, here is the post of bug report 77477 saying:
    This is by design. View Mail extension has been moved to Network Extensions.
    Last edited by rosch; 09-20-2012 at 02:54 PM. Reason: found the post
    --
    cheers

  9. #39
    spectra is offline Special Member
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    5

    Default

    I just upgraded from 721 to 8 and I don't have it.
    Something is up.
    This is essential for admins to be able to do this.
    --
    3 out of 2 people have truble wit inglish and fraktions
    Intel Quad Core Xeon CPU 3.20GHz | 2 Gig RAM | Dual SCSI 73 Gig HDD
    Ubuntu Server 12.04.1 LTS 64 bit | Release 8.0.2_GA_5569 (build 20121210115059) UBUNTU12_64 FOSS

  10. #40
    spectra is offline Special Member
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    5

    Default

    com_zimbra_viewmail.zip zimlet when deployed fixed the issue for me.
    --
    3 out of 2 people have truble wit inglish and fraktions
    Intel Quad Core Xeon CPU 3.20GHz | 2 Gig RAM | Dual SCSI 73 Gig HDD
    Ubuntu Server 12.04.1 LTS 64 bit | Release 8.0.2_GA_5569 (build 20121210115059) UBUNTU12_64 FOSS

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Removing View Mail for Admins
    By tbarhorst in forum Administrators
    Replies: 0
    Last Post: 02-01-2012, 09:43 AM
  2. Mail Quota Warning Mail to admins
    By pushpraj4u in forum Administrators
    Replies: 1
    Last Post: 03-16-2011, 12:23 PM
  3. Per Domain mail queue view for domain admins?
    By jxn in forum Administrators
    Replies: 3
    Last Post: 07-31-2010, 12:39 AM
  4. Admins Can Read everyones mail?
    By dsn0wman in forum Administrators
    Replies: 2
    Last Post: 12-28-2006, 11:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •