Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: FOSS 7.2 doesn't work with Ubuntu 12.04.1 LTS

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by s.vasilyev View Post
    packages libgmp3c2 and libperl5.14 are installed.
    heeeelp
    This isn't a Zimbra problem, try some of these solutions (I guess you took a backup before trying this risky procedure?).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    s.vasilyev is offline Active Member
    Join Date
    Dec 2009
    Location
    Russia, Moscow
    Posts
    27
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    This isn't a Zimbra problem, try some of these solutions (I guess you took a backup before trying this risky procedure?).
    well i removed postfix and installtion went along fine, now it gives this error
    Upgrading from 7.1.4_GA_2555 to 8.0.1_GA_5438
    Stopping zimbra services...done.
    Starting mysql...done.
    This appears to be 7.1.4_GA
    Error: /opt/zimbra/data/ldap/ldap.bak is empty
    UPGRADE FAILED - exiting.

    ldap.bak is 0 sized, i've got ldap.bak20121121152521 this is recent, todays backup i assume, time stamped 21 Nov 15:25, copied it over ldap.bak but still gives error that its empty when its not...

    p.s. yes i've rsync'ed entire /opt/zimbra folder before upgrade.

  3. #13
    s.vasilyev is offline Active Member
    Join Date
    Dec 2009
    Location
    Russia, Moscow
    Posts
    27
    Rep Power
    5

    Default

    Ok fix'ed it.

    After upgrade from Ubuntu 10.04 64x to 12.04 64x need to remove following
    1.) postfix
    2.) mysql-common
    and ONLY then upgrade from 7.1.4 to 8.0.1, then zimbra proceeds with upgrade.
    You going to have errors in mysql (mysql error log) to fix that you'll need to run mysql_upgrade (/opt/zimbra/mysql/bin/mysql_upgrade -S /opt/zimbra/db/mysql.sock -u root -p) you can get your root password by running under zimbra user "zmlocalconfig -s | grep mysql_root_password"

    Now seems that zimbra working correctly BUT
    takes 100% cpu time,

    zimbra.png

    and i cannot connect to admin console but i can telnet to them from my lan computer. Its a kinda of dump question... even tho i removed iptables still cant connect to web admin.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 07-14-2011, 02:02 AM
  2. FOSS & Ubuntu 10
    By spectra in forum Installation
    Replies: 8
    Last Post: 01-24-2011, 11:39 AM
  3. Do 'Mail for Exchange' work with FOSS
    By dipeshmehta in forum Mobility
    Replies: 2
    Last Post: 01-07-2011, 03:55 AM
  4. FOSS Upg 6.03 to 6.04 Ubuntu 8.04 x64
    By darioj in forum Installation
    Replies: 0
    Last Post: 01-16-2010, 08:47 AM
  5. 5.0.6 FOSS to 5.0.8 FOSS Ubuntu
    By dwmtractor in forum Zimbra Success Stories
    Replies: 6
    Last Post: 05-06-2009, 06:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •