Results 1 to 3 of 3

Thread: Internet Explorer Drag And Drop don't work

  1. #1
    vergna is offline New Member
    Join Date
    Sep 2012
    Posts
    3
    Rep Power
    2

    Default Internet Explorer Drag And Drop don't work

    I noticed that the drag & drop in internet explorer (v.8) does not work.

    Someone managed to solve this problem?

    Thanks

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,474
    Rep Power
    56

    Default

    Quote Originally Posted by vergna View Post
    I noticed that the drag & drop in internet explorer (v.8) does not work.
    What do you mean by "doesn't work", what are the steps to reproduce?

    Quote Originally Posted by vergna View Post
    Someone managed to solve this problem?
    Is there any bug report filed for this or any other forum threads on the topic? Which version & release of ZCS is this? Which operating system are you running on with IE8? Have you disabled any firewall, anti-virus or pop-up blockers and tried again?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Crayz9000 is offline Senior Member
    Join Date
    Feb 2012
    Location
    Las Vegas
    Posts
    65
    Rep Power
    3

    Default

    Due to the number of plug-ins, ActiveX controls, and all sorts of other crap that ties itself into Internet Explorer, you may want to try running IE in Safe Mode and see if the problem still occurs.
    Release 8.0.2.GA.5569.UBUNTU10.64 DEBIAN6_64 FOSS edition

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. app.setView and Internet Explorer...
    By csaguiar in forum Zimlets
    Replies: 0
    Last Post: 03-30-2010, 01:39 PM
  2. Attachment drag and drop does not work
    By logihuldar in forum Users
    Replies: 1
    Last Post: 09-22-2009, 06:55 AM
  3. Internet Explorer Won't Log In
    By Chewie71 in forum Administrators
    Replies: 6
    Last Post: 04-28-2008, 02:27 PM
  4. Drag & Drop contacts does not work
    By Klug in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 04-20-2007, 08:42 AM
  5. Internet Explorer 6
    By roastpork in forum Users
    Replies: 8
    Last Post: 03-23-2007, 01:11 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •