Results 1 to 3 of 3

Thread: Zimra Mail receiving error in fetchmail

  1. #1
    jamalambattu is offline Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Rep Power
    5

    Thumbs up Zimra Mail receiving error in fetchmail

    Hi,

    I am using zimbra version 5.0 and configured as local email server.(Fetch mail is downloading mail from Google apps account).Last week after automatic restart my local mail server is not receiving mail from Google apps.I had check the zimra status,everything is working normal and fetchmail is downloading mail from Google apps but downloaded mail is not transferring to zimra mail boxes.(But i can sent the mail).my local server ip is 192.168.0.3 .

    So kindly give me a solution to check the problem for the downloading mail.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by jamalambattu View Post
    So kindly give me a solution to check the problem for the downloading mail.
    You need to look in the log files to see what's happening, go to the wiki and search (or search the forums) for 'log files'.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jamalambattu is offline Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Rep Power
    5

    Default

    Could you provide the solution for the below error,I am not expert in zimbra and linux

    Which log file need to check ?zimbra log file or fetchmail log(where i can get the fetchmail log)?

    I tried to run the below command and getting the below error
    host `hostname`
    Host standby-mail.amguae.net not found: 3(NXDOMAIN)

    How to fix the error above error
    Last edited by jamalambattu; 09-09-2012 at 02:54 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. configration of zimra mail from IMAP TO POP3
    By siw919 in forum Administrators
    Replies: 4
    Last Post: 06-11-2010, 09:15 AM
  2. fetchmail authorization error
    By yohmie in forum Installation
    Replies: 7
    Last Post: 08-06-2009, 08:28 AM
  3. Socket Error issue with fetchmail
    By jram in forum Administrators
    Replies: 1
    Last Post: 05-15-2009, 11:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •