Results 1 to 9 of 9

Thread: cannot access zimbra via hostname !!!

  1. #1
    coolpix is offline Junior Member
    Join Date
    Sep 2012
    Posts
    6
    Rep Power
    2

    Default cannot access zimbra via hostname !!!

    Dear all,

    I have a problem after installed zimbra successfully. I can access zimbra web browser via ip address but cannot access by the name. I tried to sort it out with DNS issue but still the same. When I try nslookup 192.168.x.x, it shows the name of the machine as well as nslookup example.com, it reflects my name and ip.
    root@zimbra:~# nslookup 192.168.0.1
    Server: 127.0.0.1
    Address: 127.0.0.1#53

    1.0.168.192.in-addr.arpa name = example.com

    nslookup example.com
    Server: 127.0.0.1
    Address: 127.0.0.1#53

    Name: example.com
    Address: 192.168.0.1


    Could anyone help me with this?

    Cheers,
    Dave
    Last edited by coolpix; 09-05-2012 at 08:52 PM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by coolpix View Post
    I can access zimbra web browser via ip address but cannot access by the name. I tried to sort it out with DNS issue but still the same.
    That would be because you have invalid DNS A & MX records and/or an invalid hosts file. The answers to this p[roblem are all over the forums and there's even wiki articles about it. Read the Split DNS article in the wiki, that will give you full details of what's needed for DNS and the hosts file and how to check the configuration is valid and working correctly.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    jhon is offline Senior Member
    Join Date
    Sep 2012
    Location
    jhoncarter2030@gmail.com
    Posts
    55
    Rep Power
    2

    Default

    Hi Which OS are you using ? Have you configure resolv.conf, hosts, and dnsmasq files ?

  4. #4
    coolpix is offline Junior Member
    Join Date
    Sep 2012
    Posts
    6
    Rep Power
    2

    Default

    Quote Originally Posted by jhon View Post
    Hi Which OS are you using ? Have you configure resolv.conf, hosts, and dnsmasq files ?
    thanks for all replies

    I did it all jhon. I am using ubuntu 10.4. May be I have to repeat all the steps again!

  5. #5
    jhon is offline Senior Member
    Join Date
    Sep 2012
    Location
    jhoncarter2030@gmail.com
    Posts
    55
    Rep Power
    2

    Default

    That's Great.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by coolpix View Post
    I did it all jhon. I am using ubuntu 10.4. May be I have to repeat all the steps again!
    The operating system is irrelevant, your problem a a DNS problem - go to the wiki (or search the forums) and read the article on Split DNS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    coolpix is offline Junior Member
    Join Date
    Sep 2012
    Posts
    6
    Rep Power
    2

    Default

    Quote Originally Posted by phoenix View Post
    The operating system is irrelevant, your problem a a DNS problem - go to the wiki (or search the forums) and read the article on Split DNS.
    I followed the step from the wiki but for me still doesn't work properly. I know that might be some small mistake on DNS file. I will try to figure it out.

    Thanks phoenix

  8. #8
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by coolpix View Post
    I followed the step from the wiki but for me still doesn't work properly. I know that might be some small mistake on DNS file. I will try to figure it out.
    There are full details in the S[plit DNS article on what you records should look like and what the configuration of your hosts and resolv files should be - there's also a set of commands to run to confirm your configuration is correct, it should take you about 10 minutes to do that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    coolpix is offline Junior Member
    Join Date
    Sep 2012
    Posts
    6
    Rep Power
    2

    Default

    thanks for all helps

    It seems ok now the problem solved all my configuration is ok. I just forgot to change my DNS on my laptop :P

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Change Hostname Zimbra 7.0
    By gustavocearasc in forum Administrators
    Replies: 11
    Last Post: 12-14-2013, 07:23 AM
  2. Zimbra fails after hostname change
    By linusoft in forum Administrators
    Replies: 1
    Last Post: 12-28-2011, 06:59 AM
  3. Migration Zimbra to another server and hostname
    By jmunozpa in forum Administrators
    Replies: 4
    Last Post: 06-28-2011, 02:04 AM
  4. Migration Zimbra to another server and hostname
    By jmunozpa in forum Migration
    Replies: 1
    Last Post: 06-28-2011, 01:46 AM
  5. Zimbra 6 change hostname
    By winampus in forum Administrators
    Replies: 2
    Last Post: 12-04-2009, 01:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •