Results 1 to 2 of 2

Thread: Problem sending/receiving mail

  1. #1
    jagcbe is offline Starter Member
    Join Date
    Aug 2012
    Posts
    1
    Rep Power
    3

    Default Problem sending/receiving mail

    Hi.

    Am Using Zimbra 7.2 with ubuntu 10.0. I have problem of receiving and sending mail.
    It was working good before making changes in some files See the link below.

    Restrict users to certain domain - Zimbra :: Wiki

    This process was done by me for restrict some users to send mail outside the domain.
    After trying this Zimbra server having problem of sending mails outside and receive from external domain.
    I had revert the process mentioned in above link. after that also having same problem.

    Kindly help me to resolve this issued.

    thanks is advance
    Jagadeesh

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Don't add you posts to a thread that has nothing to do with your question/problem, I'll move this to it's own thread.

    Quote Originally Posted by jagcbe View Post
    Am Using Zimbra 7.2 with ubuntu 10.0. I have problem of receiving and sending mail.
    It was working good before making changes in some files See the link below.

    Restrict users to certain domain - Zimbra :: Wiki

    This process was done by me for restrict some users to send mail outside the domain.
    After trying this Zimbra server having problem of sending mails outside and receive from external domain.
    I had revert the process mentioned in above link. after that also having same problem.
    You're going to have to give some more information than 'it doesn't work'. What changes did you actually make to the configuration files? Are you absolutely certain that you've reverted the changes correctly (did you keep the original file before modifying it)? What errors do you see in the log files?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with sending and Receiving Emails
    By dsssiva in forum Administrators
    Replies: 2
    Last Post: 05-29-2011, 10:54 PM
  2. Problem Sending & Receiving Attachment Over 3 MB
    By vavai in forum Administrators
    Replies: 1
    Last Post: 05-12-2011, 04:56 AM
  3. Maill sending and receiving problem
    By sureshbdu in forum Administrators
    Replies: 16
    Last Post: 05-08-2010, 03:47 AM
  4. Problem sending and Receiving mail
    By geroshea in forum Installation
    Replies: 3
    Last Post: 03-06-2006, 10:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •