Results 1 to 4 of 4

Thread: Unable to Upgrade or Reinstall Zimbra

  1. #1
    deep_singha is offline Junior Member
    Join Date
    Mar 2012
    Posts
    8
    Rep Power
    3

    Default Unable to Upgrade or Reinstall Zimbra

    Below lines are error message which i am getting
    *********************************************

    Restoring existing configuration file from /opt/zimbra/.saveconfig/localconfig.xml...done
    Operations logged to /tmp/zmsetup.07262012-213304.log
    Running bdb db_recover...done.
    Running zmldapapplyldif...done.
    Checking ldap status....already running.
    ERROR: service.FAILURE (system failure: unable to lookup server by name: mail.ail.net.in message: [LDAP: error code 49 - Invalid Credentials]) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])
    ERROR: service.FAILURE (system failure: unable to lookup server by name: mail.ail.net.in message: [LDAP: error code 49 - Invalid Credentials]) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])


    after that this its stuck here:;---


    while starting zmcontrol


    [root@mail ~]# su zimbra
    [zimbra@mail root]$ zmcontrol start
    Host mail.ail.net.in
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Starting zmconfigd...Done.
    Starting logger...Failed.
    Starting logswatch...ERROR: service.FAILURE (system failure: unable to lookup server by name: mail.ail.net.in message: [LDAP: error code 49 - Invalid Credentials]) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])
    zimbra logger service is not enabled! failed.


    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting mta...Done.
    Starting stats...Done.
    Last edited by deep_singha; 07-26-2012 at 10:57 AM. Reason: to provide update

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by deep_singha View Post
    Below lines are error message which i am getting
    *********************************************

    Restoring existing configuration file from /opt/zimbra/.saveconfig/localconfig.xml...done
    Operations logged to /tmp/zmsetup.07262012-213304.log
    Running bdb db_recover...done.
    Running zmldapapplyldif...done.
    Checking ldap status....already running.
    ERROR: service.FAILURE (system failure: unable to lookup server by name: mail.ail.net.in message: [LDAP: error code 49 - Invalid Credentials]) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])
    ERROR: service.FAILURE (system failure: unable to lookup server by name: mail.ail.net.in message: [LDAP: error code 49 - Invalid Credentials]) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])


    after that this its stuck here:;---


    while starting zmcontrol


    [root@mail ~]# su zimbra
    [zimbra@mail root]$ zmcontrol start
    Host mail.ail.net.in
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Starting zmconfigd...Done.
    Starting logger...Failed.
    Starting logswatch...ERROR: service.FAILURE (system failure: unable to lookup server by name: mail.ail.net.in message: [LDAP: error code 49 - Invalid Credentials]) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])
    zimbra logger service is not enabled! failed.


    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting mta...Done.
    Starting stats...Done.
    Both of the highlighted lines indicate that you have a DNS problem, have you tried checking the forums for details of that error and your DNS records (including the hosts file)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    deep_singha is offline Junior Member
    Join Date
    Mar 2012
    Posts
    8
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    Both of the highlighted lines indicate that you have a DNS problem, have you tried checking the forums for details of that error and your DNS records (including the hosts file)?

    i check my mail server is pinging with public iP.... can i reinstall without losing my all existing account

  4. #4
    deep_singha is offline Junior Member
    Join Date
    Mar 2012
    Posts
    8
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    Both of the highlighted lines indicate that you have a DNS problem, have you tried checking the forums for details of that error and your DNS records (including the hosts file)?
    This information may help for me:

    One of our team replace the file localconfig.xml. Is this the reason ldap Administrator password is not verifying.
    ----------------------------------------------------------------------------------------------------------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade/Reinstall ZCS7.1.1
    By BradCampbell in forum Administrators
    Replies: 1
    Last Post: 09-20-2011, 03:55 PM
  2. Upgrade/Reinstall ZCS7.1.1
    By BradCampbell in forum Installation
    Replies: 0
    Last Post: 08-18-2011, 11:24 PM
  3. ZCS reinstall, only got old /opt/zimbra
    By asottomayor in forum Administrators
    Replies: 0
    Last Post: 07-04-2011, 05:30 PM
  4. Zimbra unable to send messages after OS/Zimbra upgrade
    By tililae1 in forum Installation
    Replies: 1
    Last Post: 05-01-2009, 12:20 AM
  5. Replies: 2
    Last Post: 07-01-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •