Results 1 to 1 of 1

Thread: SNMP server

  1. #1
    ekkas is offline Special Member
    Join Date
    Feb 2010
    South Africa
    Rep Power

    Default SNMP server

    I need to be able to see Zimbra SNMP info but cannot connect to Zimbra via SNMP.
    Knowing how fragile the suite could be to changing stuff, I rather left Zimbra as-is and tried to adapt my client software, so I'm trying to get SNMP walk on port 162, community zimbra with version 2c as in /opt/zimbra/net-snmp/conf/snmp.conf but no success. (Using Mikrotik's TheDude)
    Only info I could find is that access rights for SNMP might need to be set in that file, but not sample shown.

    Still not working after this:
    su - zimbra
    zmcontrol start snmp

    [zimbra@mail root]$ snmpwalk -v 2c -c zimbra .iso
    Timeout: No Response from
    [zimbra@mail root]$ snmpwalk -v 2c -c zimbra .iso
    Timeout: No Response from
    Last edited by ekkas; 07-12-2012 at 06:59 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SNMP enable
    By adelmoral in forum Virtualization
    Replies: 1
    Last Post: 03-11-2012, 08:49 AM
  2. SNMP Setup
    By newmember in forum Administrators
    Replies: 1
    Last Post: 08-31-2010, 02:53 PM
  3. [SOLVED] net-snmp link vs. snmp link
    By ArcaneMagus in forum Administrators
    Replies: 2
    Last Post: 09-14-2009, 09:28 AM
  4. Monitoring Zimbra server through SNMP with Cacti
    By Mr Spock in forum Installation
    Replies: 0
    Last Post: 01-29-2008, 05:56 AM
  5. Cannot SNMP service
    By tron in forum Administrators
    Replies: 1
    Last Post: 10-17-2005, 07:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts