Results 1 to 1 of 1

Thread: Mail Tranport with authentication

  1. #1
    shivkumar.dvs is offline Starter Member
    Join Date
    Jul 2012
    Posts
    1
    Rep Power
    2

    Default Mail Transport with authentication

    I followed the split domain document in wiki and configured to forward all the mails of my domain to external smtp server hosted at ISP(as currently I am testing zimbra) and also created outbound relay to my ISP with authentication, so now when I send a mail to other domains it sends via relay using SMTP authentication , but when I send a message to a user at my domain currently at my ISP it forwarding the message to the relay server but it is asking for authentication, I used zmprov tool to catchall message from my domain and relay to my ISP. I did not find any option to set authentication there.

    Could you please help me out on this, I would like to know is there any way to authenticate using zmprov mailtransport attribute.

    Regards
    Last edited by shivkumar.dvs; 07-11-2012 at 07:59 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 02-22-2012, 05:33 AM
  2. Replies: 6
    Last Post: 07-15-2011, 11:07 PM
  3. Replies: 2
    Last Post: 06-05-2011, 11:56 PM
  4. [SOLVED] Disable Outgoing SMTP Authetication
    By narrok in forum Administrators
    Replies: 4
    Last Post: 11-11-2009, 01:12 PM
  5. Replies: 4
    Last Post: 01-03-2008, 03:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •