Results 1 to 5 of 5

Thread: Secure Server communication using SSL

  1. #1
    peter66 is offline New Member
    Join Date
    Jul 2012
    Posts
    4
    Rep Power
    2

    Default Secure Server communication using SSL

    hi

    how can i install IMAP over SSL via port 993, SMTP over SSL via port 587 , Encrypted password and HTTPS connection

    thank you

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by peter66 View Post
    how can i install IMAP over SSL via port 993, SMTP over SSL via port 587 , Encrypted password and HTTPS connection
    You can find all of this in the Admin UI, by a forum/wiki search or in the Product Documentation.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    peter66 is offline New Member
    Join Date
    Jul 2012
    Posts
    4
    Rep Power
    2

    Default

    i can't find it when , i can't find certificate part in Admin UI , in document it's in tools section ,
    i already checked 'Enable SSL for IMAP service' , 'Enable SSL for POP3 service' ,and i deployed self signed certificate .

    but mail client refuse to communicate through those ports

    Thank you

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by peter66 View Post
    i can't find it when , i can't find certificate part in Admin UI , in document it's in tools section ,
    i already checked 'Enable SSL for IMAP service' , 'Enable SSL for POP3 service' ,and i deployed self signed certificate .
    Self-signed certificates are deployed when you install ZCS. Is this a new install or an upgrade?

    You need to update your forum profile with the output of the following command (do not post the output in this thread):

    Code:
    zmcontrol -v
    Quote Originally Posted by peter66 View Post
    ...but mail client refuse to communicate through those ports
    Then give us some information about what errors the clients are giving. Can you telnet to those ports from another PC and what happens if you try to telnet to those ports on the Zimbra server itself?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    peter66 is offline New Member
    Join Date
    Jul 2012
    Posts
    4
    Rep Power
    2

    Default

    Really Thanks For your replay

    yes it worked fine after restarting all the server not the service only
    now i can connect using over ssl using self-signed certificate , but password still not encrypted , how to configure server to use encrypted password for both iMAP and SMTP


    thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Unable to establish a secure connection to the server
    By lytledd in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 11-11-2011, 10:40 AM
  2. Unified Communication
    By Desrae in forum Administrators
    Replies: 7
    Last Post: 12-07-2010, 02:06 AM
  3. Replies: 2
    Last Post: 11-09-2010, 01:56 AM
  4. Replies: 1
    Last Post: 08-20-2010, 02:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •