Results 1 to 4 of 4

Thread: Problem of DKIM Signed on Zimbra Open Source 7.2

  1. #1
    wcpon is offline Active Member
    Join Date
    Jul 2012
    Posts
    25
    Rep Power
    3

    Default Problem of DKIM Signed on Zimbra Open Source 7.2

    Hi guys,

    Actually, I'm following the guidelines from
    DomainKeys/DKIM Implementation on Zimbra+SLES 11 SP1 with OpenDKIM | Spirit of Change &
    Installing OpenDKIM RPM via Yum with Postfix or Sendmail (for RHEL / CentOS / Fedora) | Steve Jenkins' Blog to setup my DKIM signed on Zimbra.

    But after all the configuration is done, I still unable to signed all my outgoing email.
    Really appreciate if any experts can give me some guidance to get this up.

    Thank you very much.

  2. #2
    wcpon is offline Active Member
    Join Date
    Jul 2012
    Posts
    25
    Rep Power
    3

    Default

    Quote Originally Posted by wcpon View Post
    Hi guys,

    Actually, I'm following the guidelines from
    DomainKeys/DKIM Implementation on Zimbra+SLES 11 SP1 with OpenDKIM | Spirit of Change &
    Installing OpenDKIM RPM via Yum with Postfix or Sendmail (for RHEL / CentOS / Fedora) | Steve Jenkins' Blog to setup my DKIM signed on Zimbra.

    But after all the configuration is done, I still unable to signed all my outgoing email.
    Really appreciate if any experts can give me some guidance to get this up.

    Thank you very much.
    Hi, this is the results after I sent the email from Zimbra mail server to yahoo mail.

    Code:
    Authentication-Results: mta1059.mail.mud.yahoo.com  from=xxxx.com; domainkeys=neutral (no sig);  from=xxxx.com; dkim=neutral (no sig)
    Any ideas?

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by wcpon View Post
    Hi, this is the results after I sent the email from Zimbra mail server to yahoo mail.

    Code:
    Authentication-Results: mta1059.mail.mud.yahoo.com  from=xxxx.com; domainkeys=neutral (no sig);  from=xxxx.com; dkim=neutral (no sig)
    Any ideas?
    The only answer I can give to that is that you've not followed the instructions correctly or you've missed something - both of those articles cover the necessary steps to configure openDKIM but according to that output you've got no DKIM signature.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    wcpon is offline Active Member
    Join Date
    Jul 2012
    Posts
    25
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    The only answer I can give to that is that you've not followed the instructions correctly or you've missed something - both of those articles cover the necessary steps to configure openDKIM but according to that output you've got no DKIM signature.
    Hi Phoenix,
    After I browse thru the web.
    I got another solution...
    I followed this guideline,
    Installing DKIM for Zimbra on CentOS or Red Hat | Le blog d'Étienne Pouliot

    I go to /opt/zimbra/postfix/conf/main.cf
    and add in milter_protocol = 2

    After restart the zimbra, it is worked...
    Not really sure what is it mean for milter protocol = 2?
    Appreciate it if Phoenix can explain it to me, what is it use for?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 02-16-2011, 03:58 AM
  2. Zimbra and outbound DKIM signed mail
    By batfastad in forum Administrators
    Replies: 1
    Last Post: 01-21-2011, 03:33 AM
  3. Replies: 2
    Last Post: 11-17-2008, 09:55 AM
  4. We've been running Zimbra Open Source for two months with no problem!
    By graffiti in forum Zimbra Success Stories
    Replies: 3
    Last Post: 03-21-2007, 05:53 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •