Results 1 to 2 of 2

Thread: Trying to change ldap root passwd and get ldap_sasl_bind(SIMPLE): Can't contact LDAP

  1. #1
    stratuz is offline Starter Member
    Join Date
    Aug 2011
    Posts
    1
    Rep Power
    4

    Exclamation Trying to change ldap root passwd and get ldap_sasl_bind(SIMPLE): Can't contact LDAP

    Greetings, i'm triying to change the ldap root password with this command:
    /opt/zimbra/openldap/bin/ldapmodify -h ldap://mydomain:389 -D "uid=zimbra,cn=admins,cn=zimbra" -W
    but after i entered the actual password, i get this message:
    ldap_sasl_bind(SIMPLE): Can't contact LDAP server (-1)
    .

    The /etc/hosts it's resolving mydomain to the assigned ip, and the DNS are the same.

    Thanks for your help!

  2. #2
    maumar is offline Elite Member
    Join Date
    Mar 2007
    Location
    Small village in the center of Italy
    Posts
    350
    Rep Power
    8

    Default

    same here
    after some search
    Zimbra - Search
    but none come up with a proper solution

    edit: i was wrong
    with this:
    Code:
    grep  ldap_root_password  conf/localconfig.xml -A2
      <key name="ldap_root_password">
        <value>very_strong_password</value>
      </key>
    
    /opt/zimbra/openldap/bin/ldapsearch -h zimbra.domain.tld -x -D "cn=config" -W
    Enter LDAP Password:
    entering very_strong_password (or whatever is ur pass) does work fine
    Last edited by maumar; 08-18-2012 at 03:08 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Default passwords set to LDAP ROOT and ZIMBRA LDAP
    By seshukumar in forum Administrators
    Replies: 3
    Last Post: 11-24-2008, 08:44 PM
  2. smbpasswd for root in slave LDAP
    By fajarpri in forum Administrators
    Replies: 0
    Last Post: 11-11-2007, 06:23 PM
  3. User Migration from /etc/passwd to Zimbra LDAP
    By fredano in forum Migration
    Replies: 1
    Last Post: 04-13-2007, 11:04 PM
  4. Default root passwd for VMWare appliance
    By muppetmaster in forum Installation
    Replies: 3
    Last Post: 09-06-2006, 05:42 AM
  5. Replies: 1
    Last Post: 02-22-2006, 08:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •