Results 1 to 2 of 2

Thread: Internal mail delivery on MTA gets lost

  1. #1
    Ecky's Avatar
    Ecky is offline Starter Member
    Join Date
    Jul 2012
    Posts
    2
    Rep Power
    2

    Default Internal mail delivery on MTA gets lost

    Hi there,

    We recently have installed Zimbra on 4 servers (MTA/LDAP/Store/Proxy). Every thing works fine accept the internal mail on the MTA.
    All mail from admin@zes-mta01.domain.nl gets send out and is being blocked by our Barracuda because zes-mta01.domain.nl is not a valid domain.

    How can I redirect or forward the admin@zes-mta01.domain.nl to a valid address?

    Kind regards
    I never apologize. I'm sorry that's just the way I am....

  2. #2
    Ecky's Avatar
    Ecky is offline Starter Member
    Join Date
    Jul 2012
    Posts
    2
    Rep Power
    2

    Default

    I found this thread Change Install Admin Email Address.

    I ran "zmlocalconfig -e smtp_destination=newuser@domain.com" and I am quite certain this will work for us.
    I never apologize. I'm sorry that's just the way I am....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 06-25-2010, 06:05 AM
  2. No delivery of domain-internal mail
    By Chodid in forum Administrators
    Replies: 0
    Last Post: 10-13-2009, 07:23 AM
  3. Internal Mail Delivery
    By Daskin in forum Installation
    Replies: 14
    Last Post: 07-22-2009, 12:17 AM
  4. Zimbra internal mails delivery
    By samuelier in forum Installation
    Replies: 3
    Last Post: 06-15-2007, 07:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •