Results 1 to 4 of 4

Thread: Mail not delivering to one user

  1. #1
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    6

    Exclamation Mail not delivering to one user

    Here's one I just can't figure out. I've got 2 users that get email from an outside vendor: Bob and Bill. When the vendor emails them both, Bill will get the message but Bob won't. I've looked at the headers and the email addresses look correct. The only difference I can see is that Bob is the "to" while Bill is a "CC".

    Both Bob and Billl use Outlook. All other mail comes in normally. I've checked Bob's webmail looking for a filter, but see none. The "missing" messages aren't in Junk or Trash...they just don't seem to exist.

  2. #2
    Paul Csiki is offline Active Member
    Join Date
    Apr 2012
    Posts
    43
    Rep Power
    2

    Default

    Any server logs?

  3. #3
    Jbrabander's Avatar
    Jbrabander is offline Elite Member
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    6

    Default

    Which logs from where in the server? (that's my biggest gripe on Zimbra...logs aren't easy to get to. Not everyone's a Linux guru)

  4. #4
    Paul Csiki is offline Active Member
    Join Date
    Apr 2012
    Posts
    43
    Rep Power
    2

    Default

    Ok so:

    mailbox.log from /opt/zimbra/log/mailbox.log
    zimbra from /var/log/zimbra

    Please only copy and paste data from the relevant timeframe and replace any personal data.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem delivering mail
    By janiceitit in forum Administrators
    Replies: 12
    Last Post: 03-09-2011, 04:13 AM
  2. Zimbra is not delivering mail to mailboxes
    By michaelkarami in forum Administrators
    Replies: 3
    Last Post: 10-06-2010, 07:36 AM
  3. [SOLVED] Delivering Mail to another LAN mail host.
    By jeffbearer in forum Administrators
    Replies: 3
    Last Post: 04-07-2010, 12:26 PM
  4. [SOLVED] Zimbra server not delivering mail
    By Skidmark in forum Administrators
    Replies: 7
    Last Post: 11-19-2009, 11:55 AM
  5. Errors delivering mail with zcs-NETWORK-3.0.0_GA_156
    By billybofh in forum Administrators
    Replies: 4
    Last Post: 02-14-2006, 08:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •