Results 1 to 2 of 2

Thread: Spilt domain in Multiserver setup

  1. #1
    indunil75 is offline Active Member
    Join Date
    Jul 2009
    Posts
    49
    Rep Power
    5

    Default Spilt domain in Multiserver setup

    Hi,


    I want to setup split domain in Multi Server enviourmnet with MS Exchage server.


    I found below URL. It gives all the commands needed.


    Split domain with Exchange 2003 as Primary - Zimbra :: Wiki


    My setup is 2 MTAs and 1 mailbox server.

    In MTA1 , primary ldap and nginx are runnig
    In MTA2 , Ldap replica and nginx are running


    one mailbox server.


    My question is on Which server will I have to run these below commnads?


    $ zmprov md zm-train.com zimbraMailCatchAllAddress @zm-train.com
    $ zmprov md zm-train.com zimbraMailCatchAllForwardingAddress @zm-train.com

    $ zmprov md zm-train.com zimbraMailTransport smtp:my-exchange-server.zm-train.com:25

    Then , I will have to route all the external mails (i.e gmail, yahoo and everything ) to mailgateway.

    $ zmprov mcf zimbraMtaRelayHost mailgateway.zm-train.com:25

    Turn off DNS lookups with:
    $ zmprov mcf zimbraMtaDnsLookupsEnabled FALSE



    Actually on which server ?

    On Mailstore server or

    on BOTH MTAs (i.e - mta1 and mta2 )


    Hope to hear from you?

  2. #2
    indunil75 is offline Active Member
    Join Date
    Jul 2009
    Posts
    49
    Rep Power
    5

    Default

    I excuted those commnads on MTA Servers. ( MTA1 and MTA2 ) . Worked perfectly . NOW , SOLVED.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 12-23-2009, 08:11 AM
  2. Converting single machine setup to multiserver setup
    By n.bochev in forum Installation
    Replies: 1
    Last Post: 10-13-2009, 09:30 PM
  3. Replies: 3
    Last Post: 08-12-2009, 10:35 AM
  4. securing admin console in multiserver setup.
    By denmat in forum Installation
    Replies: 0
    Last Post: 10-30-2007, 08:56 PM
  5. Spilt DNS settings with external DNS
    By theho6970 in forum Installation
    Replies: 3
    Last Post: 03-15-2007, 11:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •