Results 1 to 4 of 4

Thread: Moving from AD Authentication to Local

  1. #1
    carnold is offline Advanced Member
    Join Date
    Jul 2007
    Posts
    227
    Rep Power
    8

    Default Moving from AD Authentication to Local

    Zimbra 7.2 on sles11 with ad authentication. We are replacing the ad box with a new one with newer winbloze OS. Will Zimbra break if first we move zimbra to local auth, replace the winbloze box and then add ad auth back to zimbra?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Quote Originally Posted by carnold View Post
    Zimbra 7.2 on sles11 with ad authentication. We are replacing the ad box with a new one with newer winbloze OS. Will Zimbra break if first we move zimbra to local auth, replace the winbloze box and then add ad auth back to zimbra?
    See this post: Disable local authentication with an external ldap
    Last edited by phoenix; 06-13-2012 at 10:48 PM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    carnold is offline Advanced Member
    Join Date
    Jul 2007
    Posts
    227
    Rep Power
    8

    Default

    Things went ok or so I thought. I moved from ad auth to local. Replaced the server, logged into the zimbra admin ui and changed back to ad auth (test was successful). I can indeed check mail but nothing new has come in since 6:03 (which is just before I replaced the server). I also restarted zimbra after the change back to ad auth, still no new mail.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Quote Originally Posted by carnold View Post
    Things went ok or so I thought. I moved from ad auth to local. Replaced the server, logged into the zimbra admin ui and changed back to ad auth (test was successful). I can indeed check mail but nothing new has come in since 6:03 (which is just before I replaced the server). I also restarted zimbra after the change back to ad auth, still no new mail.
    That should have no effect on whether you get incoming mail, you should check all the services are running and if there's any errors in the log files plus any possible problems with firewall ports and/or DNS records. I assume that you can login to the web UI with the new AD authentication?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Moving local folders from one machine to another (XP to OSX)
    By alexdyas in forum General Questions
    Replies: 2
    Last Post: 07-12-2012, 05:58 AM
  2. Local Folders - moving and backup
    By mburnett in forum General Questions
    Replies: 1
    Last Post: 04-06-2011, 11:04 AM
  3. Replies: 2
    Last Post: 11-22-2010, 09:02 PM
  4. ZD2: Tags MIA after moving to Local
    By JPP ZoSo in forum General Questions
    Replies: 0
    Last Post: 10-14-2010, 09:27 AM
  5. Moving Local Folders
    By w0lver in forum General Questions
    Replies: 3
    Last Post: 06-17-2009, 10:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •