Results 1 to 6 of 6

Thread: Zimbra - Exchange in one send domain

  1. #1
    ArkadiuszM is offline Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default Zimbra - Exchange in one send domain

    Hi all,

    I don't know if Iím right here. I want to install Zimbra as second server together with exchange. I need to do it with the same send domain, as in exchange.
    What I have:
    Exchange 2010 SP1 UR5
    Send domain: be.domain.com
    On that server is connector to outside gateway from TrendMicro
    My target is:
    Second server: Zimbra Collaboration 7.1.3_GA_3346.UBUNTU10_64
    Send domains: be.domain.com, somethng.be.domain.com
    That server will send emails threw exchange to outside and other child domains. He will not send directly to TrendMicro gateway.
    I need few hints what must be done on Exchange and on Zimbra site to accomplish that. I will be grateful for all hints.

    Arkadiusz

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Go to the wiki and search for "Split Domain".
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ArkadiuszM is offline Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default

    Hi,

    Yes I have read this. Local emails are working fine but if I’m sending to outside I’m getting:
    host 172.16.1.42[172.16.1.42] said: 550 5.7.1 Unable
    to relay (in reply to RCPT TO command)
    This must be receiving connector problem. I have two standard connectors: Client and Default, in booth are only ‘Exchange Server’ and ‘Exchange Users’ in ‘Permissions Groups’. Those two are used threw Exchange Servers from other child domains.
    Should I create new Connector for Zimbra only or this is another problem?

    Arkadiusz

  4. #4
    ArkadiuszM is offline Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default

    I created third connector in Exchange, with should solve the problem but it didn’t. Now only Emails from Zimbra to outside don’t work. In Exchange and TrendMicro logs emails to outside are without any errors, should be successful delivered. Anyhow after one hour googlemail and o2 receivers didn’t get email from zimbra-user.
    Any ideas?

    Arkadiusz

  5. #5
    ArkadiuszM is offline Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default

    Probably I found the problem. The send domain from Zimbra is not registered to as outside domain by our provider. I will change it and after that I will write some update about that threat.

    Arkadiusz

  6. #6
    ArkadiuszM is offline Junior Member
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default

    Then maybe we can do it in a different way. I found one post about alias domain to send domain:
    Domain Alias and sender address
    Is there any way to do it globally, or this must be done on each user.

    Arkadiusz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra and Exchange Setup with same domain
    By k_k in forum Administrators
    Replies: 1
    Last Post: 06-08-2012, 03:18 AM
  2. Exchange and Zimbra Co-Exist in Same Domain?
    By siton in forum Migration
    Replies: 0
    Last Post: 06-15-2009, 02:09 PM
  3. Add Exchange 2003 to Zimbra Domain
    By InnerwerX in forum Migration
    Replies: 1
    Last Post: 08-06-2008, 09:47 AM
  4. Replies: 3
    Last Post: 07-24-2008, 07:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •