Results 1 to 4 of 4

Thread: Unable to share resource after upgrade to 7.2

  1. #1
    mhlevy is offline Intermediate Member
    Join Date
    Aug 2011
    Location
    Overland Park, KS
    Posts
    16
    Rep Power
    3

    Default Unable to share resource after upgrade to 7.2

    Sorry, I haven't been able to find how to update my profile with this information, so I've also added it to my signature:

    Release 7.2.0_GA_2669.SLES11_64_20120410001957 SLES11_64 NETWORK edition.

    Last weekend I upgraded our Zimbra system from v7.14 to v7.2

    However, I think we've lost the ability to share access to resources since the upgrade.

    Please correct me if I'm wrong, but if I remember correctly, in v7.14 you would highlight a user or resource, and one of the options available was to "view email," allowing you to login to the user's (and the resource's) mailbox, go to preferences, then sharing.

    However, now it seems you have to first choose to edit the object before seeing the "View Email" button for users, however it's simply not there for resources. When choosing "Resources" on the left side, the only buttons available when you highlight an existing resource are "New," "Edit," "Move Mailbox," and "Delete." After choosing to edit the resource, again there is no "View Mail."

    Am I just missing something here, or did it actually get left out?

    Any help would be very much appreciated!

    Mark
    Release 7.2.0_GA_2669.SLES11_64_20120410001957 SLES11_64 NETWORK edition.

  2. #2
    pyperdown is offline Active Member
    Join Date
    Dec 2005
    Posts
    28
    Rep Power
    9

    Default I too am experiencing this

    Quote Originally Posted by mhlevy View Post
    Sorry, I haven't been able to find how to update my profile with this information, so I've also added it to my signature:

    Release 7.2.0_GA_2669.SLES11_64_20120410001957 SLES11_64 NETWORK edition.

    Last weekend I upgraded our Zimbra system from v7.14 to v7.2

    However, I think we've lost the ability to share access to resources since the upgrade.

    Please correct me if I'm wrong, but if I remember correctly, in v7.14 you would highlight a user or resource, and one of the options available was to "view email," allowing you to login to the user's (and the resource's) mailbox, go to preferences, then sharing.

    However, now it seems you have to first choose to edit the object before seeing the "View Email" button for users, however it's simply not there for resources. When choosing "Resources" on the left side, the only buttons available when you highlight an existing resource are "New," "Edit," "Move Mailbox," and "Delete." After choosing to edit the resource, again there is no "View Mail."

    Am I just missing something here, or did it actually get left out?

    Any help would be very much appreciated!

    Mark
    I too am experiencing this. In my case I'm on ubuntu 8.04 x86_64. Please let us know if you have found a resolution,

  3. #3
    pyperdown is offline Active Member
    Join Date
    Dec 2005
    Posts
    28
    Rep Power
    9

    Default

    Bump - This is going to be a big problem in a few months when teachers return.

  4. #4
    mhlevy is offline Intermediate Member
    Join Date
    Aug 2011
    Location
    Overland Park, KS
    Posts
    16
    Rep Power
    3

    Default

    *** Workaround ***

    I had opened a case with Zimbra on this, and while it's a serious problem, we did find a "workaround" for it. The Zimbra tech I've been working with has agreed that this seems to be a "new" bug. Once I find out it it's actually added to Bugzilla, I'll be sure to post it here.

    While I can't say if this will work for sure with local authentication because we authenticate against Active Directory, but by creating AD objects using the same name as the resources, you can use the Zimbra web client to logon AS the resource, and then go about sharing the calendar as you did previously.

    If you use local authentication, I would assume it would work by setting the password in the admin console and then logging on with the web client.

    Mark
    Release 7.2.0_GA_2669.SLES11_64_20120410001957 SLES11_64 NETWORK edition.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  3. MySQL errors
    By mludwig in forum Administrators
    Replies: 1
    Last Post: 07-11-2011, 03:40 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •