Results 1 to 4 of 4

Thread: Zimbra 7 Ldap

  1. #1
    anatifaana is offline Intermediate Member
    Join Date
    Feb 2011
    Posts
    16
    Rep Power
    4

    Default Zimbra 7 Ldap

    Dear All,

    I'm trying to check and browse the Zaimbra 7 LDAP by the softerra Ldap Browser with the base:
    dc=test,dc=com
    The schema for the server has been loaded successfully, but no users appear.
    When i installed a Zimbra 5 to test the LDAP by the softerra Ldap Browser with the base:
    dc=test,dc=com
    It's working fine and all users account have appeared.
    So could you advice me what i have to do with Zimbra 7?

    Thanks

  2. #2
    LowPass is offline Active Member
    Join Date
    May 2012
    Posts
    39
    Rep Power
    3

    Default

    Hi

    you need to be authenticated in order to browse the data in zimbra's ldap, did you do so?
    You can find the userdn and ldap password by running:
    • zmlocalconfig -s | grep zimbra_ldap_userdn
    • zmlocalconfig -s | grep zimbra_ldap_password

    as zimbra user on your server.
    See ya,
    Mike

  3. #3
    anatifaana is offline Intermediate Member
    Join Date
    Feb 2011
    Posts
    16
    Rep Power
    4

    Default

    dear brother,

    Thanks for your reply.
    Yes i did it and the result is:

    [root@test ~]# su zimbra
    [zimbra@test root]$ zmlocalconfig -s | grep zimbra_ldap_userdn
    zimbra_ldap_userdn = uid=zimbra,cn=admins,cn=zimbra
    [zimbra@test root]$ zmlocalconfig -s | grep zimbra_ldap_password
    zimbra_ldap_password = 123456
    [zimbra@test root]$

    is it OK? could you help tell me what's the LDAP base?

    Thanks

  4. #4
    jummo is offline Special Member
    Join Date
    May 2009
    Location
    Bremen, Germany
    Posts
    122
    Rep Power
    6

    Default

    The base dn hasn't change from Zimbra 5 to 7.

    For domain example.com it is dc=example,dc=com. The users are under ou=people,dc=example,dc=com. Maybe you have to set "browse sub dn" or something like this in your LDAP browser.

    See also Zimbra Directory Service (LDAP) - Zimbra :: Wiki
    Last edited by jummo; 06-07-2012 at 12:51 AM. Reason: typo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Issues after upgrading from 6.0.10 to 7
    By rhorist in forum Administrators
    Replies: 8
    Last Post: 02-25-2011, 08:38 AM
  2. fatal: parameter "smtpd_recipient_restrictions"
    By Robin in forum Administrators
    Replies: 8
    Last Post: 12-22-2010, 05:48 AM
  3. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  4. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  5. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •