Results 1 to 2 of 2

Thread: imapsync error

  1. #1
    jayarajmohan is offline Special Member
    Join Date
    Nov 2008
    Location
    Coimbatore,Tamil Nadu, India.
    Posts
    131
    Rep Power
    6

    Default imapsync error

    Hi,

    We trying with following command for "ON" zimbraReverseProxyStartTlsMode.


    Command

    zmprov ms domain.com zimbraReverseProxyStartTlsMode on

    Error

    ERROR: account.INVALID_ATTR_NAME (invalid attr name: [LDAP: error code 17 - zimbraReverseProxyStartTlsMode: attribute type undefined])

    Kindly Advise

  2. #2
    LowPass is offline Active Member
    Join Date
    May 2012
    Posts
    39
    Rep Power
    3

    Default

    Hello,

    The attribute you specify doesn't exist as far as i remember, given the title your post I think you need to edit the zimbraReverseProxyImapStartTlsMode attribute...

    If you are in need of allowing cleartext logins for SSL/TLS connections this guide can help you: NGINX Configuration Tips - Zimbra :: Wiki
    See ya,
    Mike

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. imapsync error
    By marisu in forum Migration
    Replies: 4
    Last Post: 05-08-2014, 07:38 AM
  2. IMAPsync error
    By RickC in forum Migration
    Replies: 1
    Last Post: 06-23-2011, 12:37 PM
  3. imapsync error when using ssl
    By pc-nico in forum Migration
    Replies: 1
    Last Post: 01-02-2009, 02:43 PM
  4. IMAPSYNC Error
    By Chadsel Chen in forum Migration
    Replies: 1
    Last Post: 10-16-2007, 08:52 AM
  5. imapsync error
    By bhickey in forum Migration
    Replies: 8
    Last Post: 01-16-2007, 01:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •