Results 1 to 6 of 6

Thread: which is the best version of CentOS

  1. #1
    kalculator is offline Member
    Join Date
    Apr 2012
    Posts
    13
    Rep Power
    3

    Default which is the best version of CentOS

    which is the best version of CentOS 5 or 6 32/64 bit for Zimbra version 7?

  2. #2
    kalculator is offline Member
    Join Date
    Apr 2012
    Posts
    13
    Rep Power
    3

    Default

    I installed CentOS 5.8 32 bit - vps and antivirus and mailbox does not start, so I do not know to which version of CentOS to ask to go ok Zimbra 7 new version. a good week!

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,501
    Rep Power
    57

    Default

    As your question has nothing to do with the thread in whcih you originally posted, I'll move this to a new thread.

    Quote Originally Posted by kalculator View Post
    which is the best version of CentOS 5 or 6 32/64 bit for Zimbra version 7?
    As the 32bit versions are deprecated in the current 7.x release of ZCS I'd suggest you choose the appropriate 64bit operating system & ZCS for you next installation (check the downloads page) to save you the trouble of moving to a new release of your operation system.

    Quote Originally Posted by kalculator View Post
    I installed CentOS 5.8 32 bit - vps and antivirus and mailbox does not start, ....
    That provides exactly no information with which we could attempt to debug the problem. I'd suggest you look through the log files to see what problems you're having. I'd then suggest you search the forums for some tips on how to fix the problem.

    Quote Originally Posted by kalculator View Post
    so I do not know to which version of CentOS to ask to go ok Zimbra 7 new version. a good week!
    You can find that information on the internet or use the following:

    Code:
    cat /etc/redhat-release
    BTW, a vps isn't a supported platform for ZCS and that may be causing the problem(s) - you should also search for information on this subject.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    kalculator is offline Member
    Join Date
    Apr 2012
    Posts
    13
    Rep Power
    3

    Default

    so you have 64-bit for your support?, VPS provider may require 64-bit CentOS 5x, if compatible, and can successfully install Zimbra.

    [zimbra@kalculator opt]$ cat /etc/redhat-release
    CentOS release 5.8 (Final) is 32 bits

    [zimbra@kalculator opt]$ zmcontrol start
    Host kalculator.ro
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Failed.
    Starting zmmtaconfig...zmmtaconfig is already running.
    Starting amavisd...amavisd is already running.
    Starting freshclam...freshclam is already running.
    Starting clamd.../opt/zimbra/bin/zmclamdctl: line 83: 31752 Killed ${zimbra_home}/clamav/sbin/clamd --config-file=${zimbra_home}/conf/clamd.conf >> ${zimbra_log_directory}/clamd.log 2>&1
    failed.


    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    [zimbra@kalculator opt]$ zmcontrol status
    Host kalculator.ro
    antispam Running
    antivirus Stopped
    zmclamdctl is not running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    mta Running
    snmp Running
    spell Running
    stats Running
    [zimbra@kalculator opt]$

  5. #5
    kalculator is offline Member
    Join Date
    Apr 2012
    Posts
    13
    Rep Power
    3

    Default

    What can I do that? I tried the line. 5.0.26_GA_3365.RHEL5_20101215150457 older but still did not work, but the mailbox is running zmclamdctl Is Not Running. I chose a cheap VPS, OpenVZ platform can only provide current CentOS is 5.38 32 bits, can put 5.x 64-bit, know that it can use more RAM.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,501
    Rep Power
    57

    Default

    Quote Originally Posted by kalculator View Post
    What can I do that? I tried the line. 5.0.26_GA_3365.RHEL5_20101215150457 older but still did not work, but the mailbox is running zmclamdctl Is Not Running. I chose a cheap VPS, OpenVZ platform can only provide current CentOS is 5.38 32 bits, can put 5.x 64-bit, know that it can use more RAM.
    I've already told you that a vps is not a supported platform. You may, or may not, get it working if you search the forums and wiki for details but my advice would be to install ZCS on a dedicated server where you can install any version of CentOS that you want.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 01-22-2012, 02:59 PM
  2. Replies: 4
    Last Post: 03-26-2008, 12:27 AM
  3. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  4. CENTOS 4.3 -SME Server 7.0 Instal of version 4 fails
    By ricardon in forum Installation
    Replies: 7
    Last Post: 08-17-2006, 05:10 AM
  5. Zimbra startup hangs after install CentOS 4.2
    By eger in forum Installation
    Replies: 4
    Last Post: 02-10-2006, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •