Results 1 to 2 of 2

Thread: postfix do zimbra error

  1. #1
    rodrigofariat is offline Member
    Join Date
    May 2012
    Posts
    10
    Rep Power
    3

    Default postfix do zimbra error

    Hello,

    Im using de zimbra, an when I try um email for str@gmail.com, o postifix not send email. Come this message:

    May 30 11:56:38 mx001 postfix/cleanup[17750]: EB06911629D4: message-id=<206873183.4.1338389798488.JavaMail.root@defens oriapublica.mg.gov.br>
    May 30 11:56:38 mx001 postfix/qmgr[11442]: EB06911629D4: from=<informatica@defensoriapublica.mg.gov.br>, size=624, nrcpt=1 (queue active)
    May 30 11:56:38 mx001 postfix/smtpd[17747]: disconnect from unknown[10.26.7.254]
    May 30 11:56:40 mx001 postfix/smtpd[17752]: connect from localhost[127.0.0.1]
    May 30 11:56:40 mx001 postfix/smtpd[17752]: A0C6011629D5: client=localhost[127.0.0.1]
    May 30 11:56:40 mx001 postfix/cleanup[17750]: A0C6011629D5: message-id=<206873183.4.1338389798488.JavaMail.root@defens oriapublica.mg.gov.br>
    May 30 11:56:40 mx001 postfix/qmgr[11442]: A0C6011629D5: from=<informatica@defensoriapublica.mg.gov.br>, size=1113, nrcpt=1 (queue active)
    May 30 11:56:40 mx001 postfix/smtpd[17747]: connect from unknown[10.26.7.254]
    May 30 11:56:40 mx001 postfix/smtp[17753]: warning: host mx001.defensoriapublica.mg.gov.br[201.45.162.172]:25 greeted me with my own hostname mx001.defensoria.mg.gov.br
    May 30 11:56:40 mx001 postfix/smtp[17753]: warning: host mx001.defensoriapublica.mg.gov.br[201.45.162.172]:25 replied to HELO/EHLO with my own hostname mx001.defensoria.mg.gov.br
    May 30 11:56:40 mx001 postfix/smtp[17751]: EB06911629D4: to=<rodrigofariat@gmail.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=1.7, delays=0.01/0/0.01/1.7, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as A0C6011629D5)
    May 30 11:56:40 mx001 postfix/qmgr[11442]: EB06911629D4: removed
    May 30 11:56:40 mx001 postfix/smtp[17753]: A0C6011629D5: to=<rodrigofariat@gmail.com>, relay=mx001.defensoriapublica.mg.gov.br[201.45.162.172]:25, delay=0.01, delays=0/0.01/0/0, dsn=5.4.6, status=bounced (mail for mx001.defensoriapublica.mg.gov.br:25 loops back to myself)
    May 30 11:56:40 mx001 postfix/smtpd[17747]: disconnect from unknown[10.26.7.254]
    May 30 11:56:40 mx001 postfix/cleanup[17750]: A443511629D6: message-id=<20120530145640.A443511629D6@mx001.defensoria.m g.gov.br>
    May 30 11:56:40 mx001 postfix/qmgr[11442]: A443511629D6: from=<>, size=3210, nrcpt=1 (queue active)
    May 30 11:56:40 mx001 postfix/bounce[17754]: A0C6011629D5: sender non-delivery notification: A443511629D6
    May 30 11:56:40 mx001 postfix/qmgr[11442]: A0C6011629D5: removed
    May 30 11:56:40 mx001 postfix/lmtp[17755]: A443511629D6: to=<informatica@defensoriapublica.mg.gov.br>, relay=mx001.defensoria.mg.gov.br[10.26.7.20]:7025, delay=0.06, delays=0/0/0/0.05, dsn=2.1.5, status=sent (250 2.1.5 Delivery OK)
    May 30 11:56:40 mx001 postfix/qmgr[11442]: A443511629D6: removed

    Looking for anothers solutions, i change the im main.cf the fileld mydestination. But when the zimbra restarted the coniguration is only locahost. What I can do ?

    []'s

    Rodrigo

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,569
    Rep Power
    57

    Default

    Quote Originally Posted by rodrigofariat View Post
    Im using de zimbra, an when I try um email for str@gmail.com, o postifix not send email. Come this message:

    May 30 11:56:38 mx001 postfix/cleanup[17750]: EB06911629D4: message-id=<206873183.4.1338389798488.JavaMail.root@defens oriapublica.mg.gov.br>
    May 30 11:56:38 mx001 postfix/qmgr[11442]: EB06911629D4: from=<informatica@defensoriapublica.mg.gov.br>, size=624, nrcpt=1 (queue active)
    May 30 11:56:38 mx001 postfix/smtpd[17747]: disconnect from unknown[10.26.7.254]
    May 30 11:56:40 mx001 postfix/smtpd[17752]: connect from localhost[127.0.0.1]
    May 30 11:56:40 mx001 postfix/smtpd[17752]: A0C6011629D5: client=localhost[127.0.0.1]
    May 30 11:56:40 mx001 postfix/cleanup[17750]: A0C6011629D5: message-id=<206873183.4.1338389798488.JavaMail.root@defens oriapublica.mg.gov.br>
    May 30 11:56:40 mx001 postfix/qmgr[11442]: A0C6011629D5: from=<informatica@defensoriapublica.mg.gov.br>, size=1113, nrcpt=1 (queue active)
    May 30 11:56:40 mx001 postfix/smtpd[17747]: connect from unknown[10.26.7.254]
    May 30 11:56:40 mx001 postfix/smtp[17753]: warning: host mx001.defensoriapublica.mg.gov.br[201.45.162.172]:25 greeted me with my own hostname mx001.defensoria.mg.gov.br
    May 30 11:56:40 mx001 postfix/smtp[17753]: warning: host mx001.defensoriapublica.mg.gov.br[201.45.162.172]:25 replied to HELO/EHLO with my own hostname mx001.defensoria.mg.gov.br
    May 30 11:56:40 mx001 postfix/smtp[17751]: EB06911629D4: to=<rodrigofariat@gmail.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=1.7, delays=0.01/0/0.01/1.7, dsn=2.0.0, status=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as A0C6011629D5)
    May 30 11:56:40 mx001 postfix/qmgr[11442]: EB06911629D4: removed
    May 30 11:56:40 mx001 postfix/smtp[17753]: A0C6011629D5: to=<rodrigofariat@gmail.com>, relay=mx001.defensoriapublica.mg.gov.br[201.45.162.172]:25, delay=0.01, delays=0/0.01/0/0, dsn=5.4.6, status=bounced (mail for mx001.defensoriapublica.mg.gov.br:25 loops back to myself)
    May 30 11:56:40 mx001 postfix/smtpd[17747]: disconnect from unknown[10.26.7.254]
    May 30 11:56:40 mx001 postfix/cleanup[17750]: A443511629D6: message-id=<20120530145640.A443511629D6@mx001.defensoria.m g.gov.br>
    May 30 11:56:40 mx001 postfix/qmgr[11442]: A443511629D6: from=<>, size=3210, nrcpt=1 (queue active)
    May 30 11:56:40 mx001 postfix/bounce[17754]: A0C6011629D5: sender non-delivery notification: A443511629D6
    May 30 11:56:40 mx001 postfix/qmgr[11442]: A0C6011629D5: removed
    May 30 11:56:40 mx001 postfix/lmtp[17755]: A443511629D6: to=<informatica@defensoriapublica.mg.gov.br>, relay=mx001.defensoria.mg.gov.br[10.26.7.20]:7025, delay=0.06, delays=0/0/0/0.05, dsn=2.1.5, status=sent (250 2.1.5 Delivery OK)
    May 30 11:56:40 mx001 postfix/qmgr[11442]: A443511629D6: removed
    Read these threads: site:zimbra.com +"loops back to myself" - Yahoo! Search Results

    Quote Originally Posted by rodrigofariat View Post
    Looking for anothers solutions, i change the im main.cf the fileld mydestination.
    Why did you do that?

    Quote Originally Posted by rodrigofariat View Post
    But when the zimbra restarted the coniguration is only locahost. What I can do ?
    What are you trying to achieve? Read these wiki articles: Search - Zimbra :: Wiki and this: ZimbraMtaMyNetworks - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •