Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem with Zimbra upgrade 7.1.0 -> 7.2.0

  1. #1
    misho is offline New Member
    Join Date
    May 2012
    Posts
    3
    Rep Power
    3

    Default Problem with Zimbra upgrade 7.1.0 -> 7.2.0

    Hi all,

    I try to upgrade Zimbra Open Source from version 7.1.0 to 7.2.0, on my Ubuntu 10.04 LTS server, but installation is failed. All Zimbra configuration was made via CLI or admin web UI.

    How can i resolve this?
    Thanx.

    Installation log:
    ....

    Upgrading from 7.1.0_GA_3140 to 7.2.0_GA_2669
    Stopping zimbra services...done.
    Verifying /opt/zimbra/conf/my.cnf
    Starting mysql...done.
    This appears to be 7.1.0_GA
    Checking ldap status...not running.
    Running zmldapapplyldif...done.
    Checking ldap status...already running.
    Stopping mysql...done.
    Updating from 7.1.1_GA
    Updating from 7.1.2_GA
    Updating from 7.1.3_GA
    Updating from 7.1.4_GA
    [] WARN: could not get AttributeManager instance
    com.zimbra.common.service.ServiceException: system failure: attr userCertificate in file /opt/zimbra/conf/attrs/zimbra-attrs.xml: unknown <attr> type: certificate

    ExceptionId:main:1337084578966:bf48a19a4a6be786
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.account.AttributeManager.getInstance (AttributeManager.java:174)
    at com.zimbra.cs.account.AttributeManager.getInst(Att ributeManager.java:144)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.markB inaryAttrs(ZimbraLdapContext.java:245)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.getDe faultEnv(ZimbraLdapContext.java:268)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:424)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:399)
    at com.zimbra.cs.account.ldap.LdapProvisioning.getCon fig(LdapProvisioning.java:514)
    at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:869)
    at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 3231)
    Updating from 7.2.0_GA
    Updating global config and COS's with attributes introduced after 7.1.0_GA...done.
    Stopping ldap...done.
    Upgrade complete.

    Running bdb db_recover...done.
    Running zmldapapplyldif...done.
    Checking ldap status....already running.
    [] WARN: could not get AttributeManager instance
    com.zimbra.common.service.ServiceException: system failure: attr userCertificate in file /opt/zimbra/conf/attrs/zimbra-attrs.xml: unknown <attr> type: certificate

    ExceptionId:main:1337084625402:8ec6e9c7f5359581
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.account.AttributeManager.getInstance (AttributeManager.java:174)
    at com.zimbra.cs.account.AttributeManager.getInst(Att ributeManager.java:144)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.markB inaryAttrs(ZimbraLdapContext.java:245)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.getDe faultEnv(ZimbraLdapContext.java:268)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:424)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:399)
    at com.zimbra.cs.account.ldap.LdapProvisioning.getSer verByName(LdapProvisioning.java:2713)
    at com.zimbra.cs.account.ldap.LdapProvisioning.getSer verByNameInternal(LdapProvisioning.java:2702)
    at com.zimbra.cs.account.ldap.LdapProvisioning.get(Ld apProvisioning.java:2680)
    at com.zimbra.cs.account.ProvUtil.lookupServer(ProvUt il.java:2762)
    at com.zimbra.cs.account.ProvUtil.doGetServer(ProvUti l.java:3992)
    at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:917)
    at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 3231)
    [] WARN: could not get AttributeManager instance
    com.zimbra.common.service.ServiceException: system failure: attr userCertificate in file /opt/zimbra/conf/attrs/zimbra-attrs.xml: unknown <attr> type: certificate

    ExceptionId:main:1337084629941:80ffc5ce91568a9e
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.account.AttributeManager.getInstance (AttributeManager.java:174)
    at com.zimbra.cs.account.AttributeManager.getInst(Att ributeManager.java:144)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.markB inaryAttrs(ZimbraLdapContext.java:245)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.getDe faultEnv(ZimbraLdapContext.java:268)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:424)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:399)
    at com.zimbra.cs.account.ldap.LdapProvisioning.getSer verByName(LdapProvisioning.java:2713)
    at com.zimbra.cs.account.ldap.LdapProvisioning.getSer verByNameInternal(LdapProvisioning.java:2702)
    at com.zimbra.cs.account.ldap.LdapProvisioning.get(Ld apProvisioning.java:2680)
    at com.zimbra.cs.account.ProvUtil.lookupServer(ProvUt il.java:2762)
    at com.zimbra.cs.account.ProvUtil.doGetServer(ProvUti l.java:3992)
    at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:917)
    at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 3231)
    Setting defaults...[] WARN: could not get AttributeManager instance
    com.zimbra.common.service.ServiceException: system failure: attr userCertificate in file /opt/zimbra/conf/attrs/zimbra-attrs.xml: unknown <attr> type: certificate

    ExceptionId:main:1337084637868:219344f0944c017b
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.account.AttributeManager.getInstance (AttributeManager.java:174)
    at com.zimbra.cs.account.AttributeManager.getInst(Att ributeManager.java:144)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.markB inaryAttrs(ZimbraLdapContext.java:245)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.getDe faultEnv(ZimbraLdapContext.java:268)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:424)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:399)
    at com.zimbra.cs.account.ldap.LdapProvisioning.getSer verByName(LdapProvisioning.java:2713)
    at com.zimbra.cs.account.ldap.LdapProvisioning.getSer verByNameInternal(LdapProvisioning.java:2702)
    at com.zimbra.cs.account.ldap.LdapProvisioning.get(Ld apProvisioning.java:2680)
    at com.zimbra.cs.account.ProvUtil.lookupServer(ProvUt il.java:2762)
    at com.zimbra.cs.account.ProvUtil.doGetServer(ProvUti l.java:3992)
    at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:917)
    at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 3231)
    done.
    Setting defaults from existing config...done.
    Checking for port conflicts
    Setting defaults from ldap...done.
    [] WARN: could not get AttributeManager instance
    com.zimbra.common.service.ServiceException: system failure: attr userCertificate in file /opt/zimbra/conf/attrs/zimbra-attrs.xml: unknown <attr> type: certificate

    ExceptionId:main:1337084692896:57e229871eb7762b
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.account.AttributeManager.getInstance (AttributeManager.java:174)
    at com.zimbra.cs.account.AttributeManager.getInst(Att ributeManager.java:144)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.markB inaryAttrs(ZimbraLdapContext.java:245)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.getDe faultEnv(ZimbraLdapContext.java:268)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:424)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:399)
    at com.zimbra.cs.account.ldap.LdapProvisioning.getSer verByName(LdapProvisioning.java:2713)
    at com.zimbra.cs.account.ldap.LdapProvisioning.getSer verByNameInternal(LdapProvisioning.java:2702)
    at com.zimbra.cs.account.ldap.LdapProvisioning.get(Ld apProvisioning.java:2680)
    at com.zimbra.cs.account.ProvUtil.lookupServer(ProvUt il.java:2762)
    at com.zimbra.cs.account.ProvUtil.doGetServer(ProvUti l.java:3992)
    at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:917)
    at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 3231)
    [] WARN: could not get AttributeManager instance
    com.zimbra.common.service.ServiceException: system failure: attr userCertificate in file /opt/zimbra/conf/attrs/zimbra-attrs.xml: unknown <attr> type: certificate

    ExceptionId:main:1337084699030:8e5df47faa00d414
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.account.AttributeManager.getInstance (AttributeManager.java:174)
    at com.zimbra.cs.account.AttributeManager.getInst(Att ributeManager.java:144)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.markB inaryAttrs(ZimbraLdapContext.java:245)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.getDe faultEnv(ZimbraLdapContext.java:268)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:424)
    at com.zimbra.cs.account.ldap.ZimbraLdapContext.<init >(ZimbraLdapContext.java:399)
    at com.zimbra.cs.account.ldap.LdapProvisioning.getSer verByName(LdapProvisioning.java:2713)
    at com.zimbra.cs.account.ldap.LdapProvisioning.getSer verByNameInternal(LdapProvisioning.java:2702)
    at com.zimbra.cs.account.ldap.LdapProvisioning.get(Ld apProvisioning.java:2680)
    at com.zimbra.cs.account.ProvUtil.lookupServer(ProvUt il.java:2762)
    at com.zimbra.cs.account.ProvUtil.doGetServer(ProvUti l.java:3992)
    at com.zimbra.cs.account.ProvUtil.execute(ProvUtil.ja va:917)
    at com.zimbra.cs.account.ProvUtil.main(ProvUtil.java: 3231)
    Saving config in /opt/zimbra/config.443...done.
    Operations logged to /tmp/zmsetup.05152012-142138.log
    Setting local config values...done.
    Setting up CA...done.
    Deploying CA to /opt/zimbra/conf/ca ...done.
    Setting replication password...done.
    Setting Postfix password...done.
    Setting amavis password...done.
    Setting nginx password...done.
    Creating server entry for zimbra.domain.com...already exists.
    Saving CA in ldap ...done.
    Saving SSL Certificate in ldap ...done.
    Setting spell check URL...done.
    Setting service ports on zimbra.domain.com...done.
    Adding zimbra.domain.com to zimbraMailHostPool in default COS...done.
    Installing webclient skins...
    bones...done.
    lemongrass...done.
    carbon...done.
    pebble...done.
    waves...done.
    tree...done.
    sky...done.
    lavender...done.
    twilight...done.
    lake...done.
    hotrod...done.
    oasis...done.
    beach...done.
    sand...done.
    smoke...done.
    bare...done.
    steel...done.
    Finished installing webclient skins.
    Setting Keyboard Shortcut Preferences...done.
    Setting zimbraFeatureTasksEnabled=TRUE...done.
    Setting zimbraFeatureBriefcasesEnabled=TRUE...done.
    Setting MTA auth host...done.
    Setting TimeZone Preference...done.
    prov> Initializing mta config...done.
    Setting services on zimbra.domain.com...done.
    Creating user spam.horz2tll@domain.com...failed.
    Creating user ham.fxjgdr3qv@domain.com...failed.
    Creating user virus-quarantine.j5mvrviju@domain.com...already exists.
    Setting spam training and Anti-virus quarantine accounts...done.
    Configuring SNMP...done.
    Checking for default IM conference room...already initialized.
    Setting up syslog.conf...done.

    ...

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by misho View Post
    I try to upgrade Zimbra Open Source from version 7.1.0 to 7.2.0, on my Ubuntu 10.04 LTS server, but installation is failed.
    Where in thgat output does it say the upgrade failed?

    Quote Originally Posted by misho View Post
    All Zimbra configuration was made via CLI or admin web UI.
    I don't understand what you mean by that statement.

    Quote Originally Posted by misho View Post
    How can i resolve this?
    You've not shown anything that needs a resolution.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    misho is offline New Member
    Join Date
    May 2012
    Posts
    3
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    Where in thgat output does it say the upgrade failed?

    I don't understand what you mean by that statement.

    You've not shown anything that needs a resolution.
    my installation log containt some failures, and my new zimbra 7.2.0 not work correctly.


    zimbra after upgrade:

    zmcontrol start
    Host zimbra.domain.com
    Starting ldap...Done.
    Starting zmconfigd...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting memcached...Done.
    Starting imapproxy...Failed.
    Starting nginx...failed.
    nginx start failed. reason: unknown


    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    How can i prevent this failures while upgrade?

    all configuration was made with CLI or web UI = file zimbra-attrs.xml was not edited manually.



    sorry for my english.
    Last edited by misho; 05-28-2012 at 08:25 AM.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by misho View Post
    my installation log containt some failures, and my new zimbra 7.2.0 not work correctly.
    Why didn't you put that information in your earlier post?

    Quote Originally Posted by misho View Post
    How can i prevent this failures while upgrade?
    If this is a single server, why do you have nginx & imapproxy installed and enabled? They are not needed on a single server install and will cause you problems, you should disable them from being run and disable them - search the forums for details on how to do that.

    Quote Originally Posted by misho View Post
    all configuration was made with CLI or web UI = file zimbra-attrs.xml was not edited manually.
    I still don't understand what you mean by this statement. There is no necessity to modify that file, the message you're seeing in the log file tells you that the file had missing attributes and has been modified by the upgrade process to add the new attributes - there's nothing wrong with those messages.
    Last edited by phoenix; 06-14-2012 at 04:30 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    misho is offline New Member
    Join Date
    May 2012
    Posts
    3
    Rep Power
    3

    Default

    thanks for answer. Yes, this is only a single server. I dont use immapproxy and nginx. In my zimbra 7.1.0 was not installed

    Here is list of all my installed services before upgrade
    zimbraServiceInstalled: antivirus
    zimbraServiceInstalled: antispam
    zimbraServiceInstalled: logger
    zimbraServiceInstalled: mailbox
    zimbraServiceInstalled: mta
    zimbraServiceInstalled: stats
    zimbraServiceInstalled: snmp
    zimbraServiceInstalled: ldap
    zimbraServiceInstalled: spell
    when i start zimbra after upgrade, nginx is not the only service which fail to start, zmconfigd looks down too

    zmcontrol status
    Host zimbra.domain.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    mta Running
    snmp Running
    spell Running
    stats Running
    zmconfigd Stopped
    zmconfigd is not running.
    in zmconfigd.log i found this
    Starting zmconfigd...Traceback (most recent call last):
    File "/opt/zimbra/libexec/zmconfigd", line 30, in <module>
    import state
    File "/opt/zimbra/zimbramon/pylibs/state.py", line 17, in <module>
    import localconfig
    File "/opt/zimbra/zimbramon/pylibs/localconfig.py", line 18, in <module>
    import commands
    File "/opt/zimbra/zimbramon/pylibs/commands.py", line 56, in <module>
    class Command:
    File "/opt/zimbra/zimbramon/pylibs/commands.py", line 57, in Command
    P = Provisioning.getInstance(Provisioning.CacheMode.OF F)
    AttributeError: type object 'com.zimbra.cs.account.Provisioning' has no attribute 'CacheMode'

  6. #6
    Join Date
    Dec 2011
    Location
    Acworth, Georgia
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by misho View Post
    thanks for answer. Yes, this is only a single server. I dont use immapproxy and nginx. In my zimbra 7.1.0 was not installed

    Here is list of all my installed services before upgrade


    when i start zimbra after upgrade, nginx is not the only service which fail to start, zmconfigd looks down too



    in zmconfigd.log i found this
    Can you tell me if this has been fixed? If so, what might have happened? I have the network version running on Ubuntu 10.04. I've got the updates downloaded, but am hesitant about applying them. We are a local city government, and not having email up and running for a significant amount of time would be bad for me.

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by cityofacworthit View Post
    Can you tell me if this has been fixed?
    There's nothing to be fixed, the upgrade works perfectly well and there's conflicting information about what was happening.

    Quote Originally Posted by cityofacworthit View Post
    If so, what might have happened?
    There's been no further update from the o/p.

    Quote Originally Posted by cityofacworthit View Post
    I have the network version running on Ubuntu 10.04. I've got the updates downloaded, but am hesitant about applying them. We are a local city government, and not having email up and running for a significant amount of time would be bad for me.
    Wouldn't that be a reason to run the upgrade in a test environment (and taking adequate backups) before actually running it on a live server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    Join Date
    Dec 2011
    Location
    Acworth, Georgia
    Posts
    4
    Rep Power
    0

    Default

    "There's nothing to be fixed, the upgrade works perfectly well and there's conflicting information about what was happening."
    "Wouldn't that be a reason to run the upgrade in a test environment (and taking adequate backups) before actually running it on a live server?"


    Just so I understand Phoenix.....

    The upgrade works perfectly and the information I have found about problems is conflicting information, yet, I need to run it in a test environment first just in case the upgrade doesn't work perfectly???

    I'm looking for information from those who have experienced issues with the upgrade, along with resolutions they may or may not have discovered. While I certainly appreciate the guidance you give on how I should do my job, that's not exactly why I posted the question.

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Quote Originally Posted by cityofacworthit View Post
    Just so I understand Phoenix.....

    The upgrade works perfectly and the information I have found about problems is conflicting information, yet, I need to run it in a test environment first just in case the upgrade doesn't work perfectly???
    Wouldn't that be common sense and is 'best practice' for upgrading any software. If you choose not to take that advice I can live with the consequences, can you?

    Quote Originally Posted by cityofacworthit View Post
    I'm looking for information from those who have experienced issues with the upgrade, along with resolutions they may or may not have discovered.
    As I pointed out earlier, the information in this thread is incomplete and nobody is suggesting you don't investigate the cause of this users problem.

    Quote Originally Posted by cityofacworthit View Post
    While I certainly appreciate the guidance you give on how I should do my job, that's not exactly why I posted the question.
    Sarcasm is a bit uncalled for in this context. I wouldn't deign to tell you how to do your job and I'm sure you know full well how to do it but if you think it's a good idea upgrading a live server without testing it first then feel free to do it, I have no problem with that and I'll leave you to your own devices - I hope your upgrade goes well.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    Join Date
    Dec 2011
    Location
    Acworth, Georgia
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by phoenix View Post
    Wouldn't that be common sense and is 'best practice' for upgrading any software. If you choose not to take that advice I can live with the consequences, can you?

    As I pointed out earlier, the information in this thread is incomplete and nobody is suggesting you don't investigate the cause of this users problem.

    Sarcasm is a bit uncalled for in this context. I wouldn't deign to tell you how to do your job and I'm sure you know full well how to do it but if you think it's a good idea upgrading a live server without testing it first then feel free to do it, I have no problem with that and I'll leave you to your own devices - I hope your upgrade goes well.
    Bill/Phoenix -- you tell me "sarcasm is a bit uncalled for in this context." Do you realize how condescending the majority of your posts are on a regular basis? I can remember researching last year before making the decision to move off of Microsoft Exchange Server after 9 years. As I read the forums, the one thing that always struck me in a negative way was your responses. That in and of itself was a concern as to whether we move to Zimbra. Perhaps you don't see that. Perhaps it's just your personality. Either way, that's how many of your posts come across to me on this forum. You do have some very useful tips and information from time to time, but filtering through the negative syntax even makes that not worthwhile.

    I work in a local city government, where budget constraints, lack of employees, and not enough time in a day are all the norm. Obviously, the perfect environment would be to duplicate what we have in place and test it before applying to a live server. But ours is not a perfect environment. We (the two of us in the IT Department) support 7 servers, 5 appliances, over 110 desktop computers, 30+ laptops, manage the website, support the VOIP phone system and manage all cellular phones and accounts every day. I have to work within those constraints, which means I can't purchase a separate server, duplicate our environment, then use it for nothing else but to test upgrades. Neither time nor money allows that. I didn't have to do that with Microsoft Exchange, though Microsoft released hundreds of updates over the years, and while my limited experience with Zimbra has been positive, applying an update shouldn't result in outages of email services (assuming that has happened to several users).

    My original post was directed at the individual who posted the issue. I was looking for his/her experience, not suggestions on "best practices." If you have a Dell PowerEdge r510 Server, running Ubuntu 10.04 LTS and Zimbra Network Edition (paid edition) 7.1, and have experienced either positive or negative results, then I'm all ears. Otherwise, there's no need to continue this conversation. Being a paying customer, I do have the option of contacting technical support if I need help. I just thought I could get some research in prior to applying the updates. For anyone else reading this post, I would greatly appreciate your input/results if you have any to share.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade to Zimbra 7 - Table upgrade required
    By n8bounds in forum Administrators
    Replies: 10
    Last Post: 04-25-2011, 11:07 PM
  2. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  5. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •